<!DOCTYPE html><html lang="en"><head><meta name="format-detection" content="telephone=no"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-status-bar-style" content="black"/><link rel="preconnect" href="https://static.newsbreak.com" crossorigin=""/><link rel="dns-prefetch" href="https://static.newsbreak.com"/><link rel="preconnect" href="https://img.particlenews.com" crossorigin=""/><link rel="dns-prefetch" href="https://img.particlenews.com"/><link rel="stylesheet" data-href="https://fonts.googleapis.com/css2?family=Lora:wght@400;500;600;700&amp;family=Poppins:wght@100;200;300;400;500;600;700;800;900&amp;display=swap"/><link rel="shortcut icon" href="#"/><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"/><link rel="icon" type="image/x-icon" href="/favicon.ico"/><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"/><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"/><link rel="manifest" href="/site.webmanifest"/><script>
              (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
              new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
              j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
              'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5M8R2WX');
              </script><script>
  (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
;r.type="text/javascript"
;r.integrity="sha384-XjqOOyFvYU+vG4+WrAuiEGo7iwlPziIAukUSiFSme/Jj5Rdk1G9Fu5iMmjxg4XRk"
;r.crossOrigin="anonymous";r.async=true
;r.src="https://cdn.amplitude.com/libs/amplitude-5.11.0-min.gz.js"
;r.onload=function(){if(!e.amplitude.runQueuedFunctions){
console.log("[Amplitude] Error: could not load SDK")}}
;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
;function s(e,t){e.prototype[t]=function(){
this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
var o=function(){this._q=[];return this}
;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
;return this}
;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","enableTracking","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","groupIdentify","onInit","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
;function v(e){function t(t){e[t]=function(){
e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
e=(!e||e.length===0?"$default_instance":e).toLowerCase()
;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
;e.amplitude=n})(window,document);
  
    amplitude.getInstance().init("946c9f37ae37636fa4587f12dd74a039");
          </script><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><meta name="apple-itunes-app" content="app-id=1132762804, app-argument=newsbreak://openchannel/?channelid=&amp;channelname=NewsBreak"/><script>
            window.nbPageId="/v3/creatorContent";
            window.currentPageProps={"docId":"0cklct1T","creator":"the-vivid-faces-of-the-vanished-1590506","media":"1590506","city":"Bartlett, TN","firstCat":"Sports","secondCat":"Sports_Basketball","thirdCat":"Sports_Basketball_Other","pageKey":"0cklct1T","state":"Tennessee State","mpPostType":"manual","isLocalNews":true,"commentCount":66,"thumbUpCount":473,"contentType":"ARTICLE","isCityGuide":false};
            </script><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@newsbreak"/><meta property="fb:app_id" content="153277661752118"/><meta property="og:locale" content="en_US"/><title>Tennessee Doctor Vanishes After Grizzlies Game | The Vivid Faces of the Vanished | NewsBreak Original</title><meta name="robots" content="index,follow"/><meta name="googlebot" content="index,follow"/><meta name="description" content="Dr. Cheryl Lamont Pearson is a well-loved pediatric doctor from missing from Shelby County, Tennessee since January 5, 2002. According to NBC News, on the evening of January 4, 2002, Cheryl attended a Grizzlies Basketball game at the Pyramid in Memphis. She was a season ticket holder and decided to go alone. Afterward, some friends met her at her home on Daybreak Drive in Bartlett, Tennessee. The friends left Cheryl’s around 1:00 am, the morning of January 5, 2002. Cheryl was supposed to watch her sister’s children on the 5th, but when her sister arrived to drop her children off at their aunt, Cheryl and her car were gone."/><meta property="og:url" content="https://original.newsbreak.com/@the-vivid-faces-of-the-vanished-1590506/2422295274260-tennessee-doctor-vanishes-after-grizzlies-game"/><meta property="og:type" content="article"/><meta property="og:title" content="Tennessee Doctor Vanishes After Grizzlies Game | The Vivid Faces of the Vanished | NewsBreak Original"/><meta property="og:description" content="Dr. Cheryl Lamont Pearson is a well-loved pediatric doctor from missing from Shelby County, Tennessee since January 5, 2002. According to NBC News, on the evening of January 4, 2002, Cheryl attended a Grizzlies Basketball game at the Pyramid in Memphis. She was a season ticket holder and decided to go alone. Afterward, some friends met her at her home on Daybreak Drive in Bartlett, Tennessee. The friends left Cheryl’s around 1:00 am, the morning of January 5, 2002. Cheryl was supposed to watch her sister’s children on the 5th, but when her sister arrived to drop her children off at their aunt, Cheryl and her car were gone."/><meta property="og:image" content="https://img.particlenews.com/img/id/19quzg_0cklct1T00?type=thumbnail_1600x1200"/><meta property="og:image:alt" content="Tennessee Doctor Vanishes After Grizzlies Game"/><meta property="og:image:width" content="1600"/><meta property="og:image:height" content="1200"/><meta property="og:site_name" content="NewsBreak Original"/><link rel="canonical" href="https://original.newsbreak.com/@the-vivid-faces-of-the-vanished-1590506/2422295274260-tennessee-doctor-vanishes-after-grizzlies-game"/><script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://original.newsbreak.com/@the-vivid-faces-of-the-vanished-1590506/2422295274260-tennessee-doctor-vanishes-after-grizzlies-game"
    },
    "headline": "Tennessee Doctor Vanishes After Grizzlies Game",
    "image": [
      "https://img.particlenews.com/img/id/19quzg_0cklct1T00?type=thumbnail_1600x1200"
     ],
    "datePublished": "2021-11-03 17:30:45",
    "dateModified": "2021-11-03 17:30:45",
    "author": {"@type": "Person","name": "The Vivid Faces of the Vanished"},
    "publisher": {
      "@type": "Organization",
      "name": "NewsBreak Original",
      "logo": {
        "@type": "ImageObject",
        "url": "https://img.particlenews.com/image.php?type=thumbnail_90x90&url=https%3A%2F%2Fi.prt.news%2Ft_200_200_b98773f03bc5e25e94e23895ba627509.blob"
      }
    },
    "description": "Dr. Cheryl Lamont Pearson is a well-loved pediatric doctor from missing from Shelby County, Tennessee since January 5, 2002. According to NBC News, on the evening of January 4, 2002, Cheryl attended a Grizzlies Basketball game at the Pyramid in Memphis. She was a season ticket holder and decided to go alone. Afterward, some friends met her at her home on Daybreak Drive in Bartlett, Tennessee. The friends left Cheryl’s around 1:00 am, the morning of January 5, 2002. Cheryl was supposed to watch her sister’s children on the 5th, but when her sister arrived to drop her children off at their aunt, Cheryl and her car were gone."
  }</script><script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
      {
        "@type": "ListItem",
        "position": 1,
        "item": {
          "@id": "https://original.newsbreak.com",
          "name": "NewsBreak Original"
        }
      },{
        "@type": "ListItem",
        "position": 2,
        "item": {
          "@id": "https://original.newsbreak.com/@the-vivid-faces-of-the-vanished-1590506",
          "name": "The Vivid Faces of the Vanished"
        }
      },{
        "@type": "ListItem",
        "position": 3,
        "item": {
          "@id": "https://original.newsbreak.com/@the-vivid-faces-of-the-vanished-1590506/2422295274260-tennessee-doctor-vanishes-after-grizzlies-game",
          "name": "Tennessee Doctor Vanishes After Grizzlies Game"
        }
      }
     ]
  }</script><meta name="next-head-count" content="24"/><link rel="preload" href="https://static.newsbreak.com/original/_next/static/css/64afd221d702911d2370.css" as="style"/><link rel="stylesheet" href="https://static.newsbreak.com/original/_next/static/css/64afd221d702911d2370.css" data-n-g=""/><link rel="preload" href="https://static.newsbreak.com/original/_next/static/css/7508d4816078dadb3ee0.css" as="style"/><link rel="stylesheet" href="https://static.newsbreak.com/original/_next/static/css/7508d4816078dadb3ee0.css" data-n-p=""/><link rel="preload" href="https://static.newsbreak.com/original/_next/static/css/0a18c9280efd0c86e5f3.css" as="style"/><link rel="stylesheet" href="https://static.newsbreak.com/original/_next/static/css/0a18c9280efd0c86e5f3.css" data-n-p=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="https://static.newsbreak.com/original/_next/static/chunks/polyfills-c89da6cf42dd40b824be.js"></script><script defer="" src="https://static.newsbreak.com/original/_next/static/chunks/1153.7347e15df9ae2b7e2e0a.js"></script><script defer="" src="https://static.newsbreak.com/original/_next/static/chunks/2743.8fdf1172b81bcf1404a1.js"></script><script defer="" src="https://static.newsbreak.com/original/_next/static/chunks/7274.f3f251576454c66843d9.js"></script><script src="https://static.newsbreak.com/original/_next/static/chunks/webpack-234a88360fbd942474d7.js" defer=""></script><script src="https://static.newsbreak.com/original/_next/static/chunks/framework-4a211f2c5ef4e9729ef8.js" defer=""></script><script src="https://static.newsbreak.com/original/_next/static/chunks/main-53a250bce936f4184ba3.js" defer=""></script><script src="https://static.newsbreak.com/original/_next/static/chunks/pages/_app-5353af939e5178ad41e6.js" defer=""></script><script src="https://static.newsbreak.com/original/_next/static/chunks/69bd6bf3-85324338563775e7488f.js" defer=""></script><script src="https://static.newsbreak.com/original/_next/static/chunks/9418-994a59ed024b59d08ec6.js" defer=""></script><script src="https://static.newsbreak.com/original/_next/static/chunks/6258-7f346ec6c73a714250d4.js" defer=""></script><script src="https://static.newsbreak.com/original/_next/static/chunks/5392-f2790c9d34262540f736.js" defer=""></script><script src="https://static.newsbreak.com/original/_next/static/chunks/8310-d58e0dfb4e818481b459.js" defer=""></script><script src="https://static.newsbreak.com/original/_next/static/chunks/7763-18d6b7e8ecf9562c3613.js" defer=""></script><script src="https://static.newsbreak.com/original/_next/static/chunks/pages/%5Bid%5D/%5Bslug%5D-3341034f464c0d53e309.js" defer=""></script><script src="https://static.newsbreak.com/original/_next/static/2RaWA0Tw54hyaOs4-rC-1/_buildManifest.js" defer=""></script><script src="https://static.newsbreak.com/original/_next/static/2RaWA0Tw54hyaOs4-rC-1/_ssgManifest.js" defer=""></script><style id="__jsx-2934889581">.content.jsx-2934889581{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}.modal-body.jsx-2934889581{width:100%;}@media only screen and (min-width:640px){.modal-body.jsx-2934889581{margin-top:0;width:360px;}}.modal-body.jsx-2934889581 .btn-area.jsx-2934889581{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;margin-bottom:10px;}.terms.jsx-2934889581{color:#656565;margin:0 10px 40px;text-align:center;}.terms.jsx-2934889581 a.jsx-2934889581{color:#18a0fb;}.terms.jsx-2934889581 a.jsx-2934889581:hover{-webkit-text-decoration:underline;text-decoration:underline;}.title.jsx-2934889581{font-weight:bold;font-size:30px;line-height:34px;color:#000;margin:50px 0 30px;text-align:center;}</style><style id="__jsx-777308592">.content.jsx-777308592{font-family:Roboto,Helvetica,-apple-system,BlinkMacSystemFont,"Segoe UI","Helvetica Neue",Arial,sans-serif,"Apple Color Emoji","Segoe UI Emoji","Segoe UI Symbol";}.content.jsx-777308592 h1,.content.jsx-777308592 h2,.content.jsx-777308592 h3,.content.jsx-777308592 h4,.content.jsx-777308592 h5,.content.jsx-777308592 h6,.content.jsx-777308592 dl,.content.jsx-777308592 dd,.content.jsx-777308592 ol,.content.jsx-777308592 ul,.content.jsx-777308592 menu,.content.jsx-777308592 figure,.content.jsx-777308592 blockquote,.content.jsx-777308592 p,.content.jsx-777308592 pre,.content.jsx-777308592 form,.content.jsx-777308592>div{margin:30px 0;line-height:1.6;word-break:break-word;padding:0;}.content.jsx-777308592 h1{font-size:1.33em;}.content.jsx-777308592 h2{font-size:1.8em;}.content.jsx-777308592 h3{font-size:1.3em;}.content.jsx-777308592 h4{font-size:1.05em;font-weight:normal;}.content.jsx-777308592 h5{font-size:0.9em;}.content.jsx-777308592 h6{font-size:0.8em;}.content.jsx-777308592 a{-webkit-text-decoration:none;text-decoration:none;color:#2f80ed;}.content.jsx-777308592 img{display:block;margin-left:auto;margin-right:auto;width:100%;height:auto;max-width:1024px;border-radius:4px;}.content.jsx-777308592 figure figcaption{margin-top:4px;margin-bottom:-6px;font-size:0.6em;line-height:1.48;}.content.jsx-777308592 ol,.content.jsx-777308592 ul{margin-left:40px;}.content.jsx-777308592 blockquote{font-style:italic;border-left:2px solid #ec3e36;position:relative;padding:16px 24px 16px 40px;}.content.jsx-777308592 blockquote:before{content:'"';font-size:3em;color:#ec3e36;position:absolute;left:4px;top:-4px;}.content.jsx-777308592 blockquote:after{content:'';}</style><style id="__jsx-3381000567">.content.jsx-3381000567{color:#242424;}.content.jsx-3381000567 h1,.content.jsx-3381000567 h2,.content.jsx-3381000567 h3,.content.jsx-3381000567 h4,.content.jsx-3381000567 h5,.content.jsx-3381000567 h6{color:#333333;}.content.jsx-3381000567 figure figcaption{color:#9b9b9b;}.content.jsx-3381000567 blockquote{color:#656565;background-color:#f5f5f5;}@media (prefers-color-scheme:dark){.content.jsx-3381000567{color:#242424;}.content.jsx-3381000567 h1,.content.jsx-3381000567 h2,.content.jsx-3381000567 h3,.content.jsx-3381000567 h4,.content.jsx-3381000567 h5,.content.jsx-3381000567 h6{color:#333333;}.content.jsx-3381000567>figure>figcaption{color:#9b9b9b;}.content.jsx-3381000567 blockquote{color:#656565;background-color:#f5f5f5;}}</style><style id="__jsx-4052439311">.content.jsx-4052439311{font-family:"Georgia","Roboto","Helvetica","Arial",sans-serif;font-weight:normal;font-size:18px;}.content.jsx-4052439311 p{line-height:28px;}.content.jsx-4052439311 ul{list-style:disc;}</style><style id="__jsx-3878513889">.feedShareBtn.jsx-3878513889{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#242424;font-size:14px;}.feedShareBtn.jsx-3878513889:hover{color:#017ef9;}.feedShareBtn.jsx-3878513889 .text.jsx-3878513889{margin-left:5px;}</style><style id="__jsx-3558639459">.SocialMediaShareButton{cursor:pointer;}.share-panel.jsx-3558639459{position:fixed;z-index:10001;width:360px;height:120px;padding:0 20px;left:50%;margin-left:-180px;top:50%;margin-top:-60px;background-color:#fff;border-radius:4px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:space-evenly;-webkit-justify-content:space-evenly;-ms-flex-pack:space-evenly;justify-content:space-evenly;}@media only screen and (max-width:1023px) .share-panel{.jsx-3558639459{top:auto;margin:0;width:100%;bottom:0;left:0;right:0;border-radius:0;}}header.jsx-3558639459{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;font-size:14px;font-weight:500;}.btn-group.jsx-3558639459{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;border-radius:4px;}</style><style id="__jsx-1302652227">body{padding-top:56px;}</style><style id="__jsx-2756988194">.share-bar.jsx-2756988194{position:fixed;z-index:999;bottom:0;left:0;right:0;background-color:#fff;box-shadow:0 0 12px rgba(0,0,0,0.12);}.share-bar.no-comment.jsx-2756988194{background-color:rgba(0,0,0,0);box-shadow:none;}@media only screen and (min-width:1024px){.share-bar.no-comment.jsx-2756988194{display:none;}}.container.jsx-2756988194{max-width:1280px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;height:62px;padding:16px;margin:0 auto;}@media only screen and (min-width:1024px){.container.jsx-2756988194{padding-left:40px;padding-right:40px;}}@media only screen and (min-width:1280px){.container.jsx-2756988194{padding-left:280px;}}.side-area.jsx-2756988194{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media only screen and (min-width:1024px){.side-area.jsx-2756988194{width:340px;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;}}.cmt-input-btn.jsx-2756988194{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;background-color:#f2f2f2;height:30px;line-height:30px;border-radius:30px;font-size:12px;color:#9b9b9b;padding-left:12px;margin-right:40px;overflow:hidden;text-overflow:ellipsis;text-align:left;}.btn.jsx-2756988194{position:relative;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;margin-right:20px;color:#656565;font-size:14px;width:30px;height:30px;}.btn.jsx-2756988194:last-child{margin-right:0;}.btn.jsx-2756988194 svg{color:#242424;}@media only screen and (min-width:1024px){.btn.jsx-2756988194{margin-right:36px;}}.svg-wrapper.jsx-2756988194{position:relative;width:30px;height:30px;border-radius:30px;}.svg-wrapper.jsx-2756988194 svg{position:absolute;left:0;top:0;margin-right:0;color:#242424;}.like-btn.jsx-2756988194{height:28px;width:28px;}.like-btn.jsx-2756988194 .svg-wrapper.jsx-2756988194{background:#f9f9f9;border:1px solid rgba(155,155,155,0.2);}.like-btn.jsx-2756988194 .svg-wrapper.jsx-2756988194 svg{left:3px;top:3px;}.like-btn.jsx-2756988194 .tag.jsx-2756988194{background:#f47500;}.like-btn.liked.jsx-2756988194,.like-btn.jsx-2756988194:hover{color:#f47500;}.like-btn.liked.jsx-2756988194 .like-svg.jsx-2756988194,.like-btn.jsx-2756988194:hover .like-svg.jsx-2756988194{background:#fff7eb;border:1px solid rgba(244,117,0,0.6);}.like-btn.liked.jsx-2756988194 .like-svg.jsx-2756988194 svg,.like-btn.jsx-2756988194:hover .like-svg.jsx-2756988194 svg{color:#f47500;}.cmt-btn.jsx-2756988194{height:24px;width:24px;}.cmt-btn.jsx-2756988194 svg{width:22px;height:auto;}.cmt-btn.jsx-2756988194:hover,.cmt-btn.jsx-2756988194:hover svg{color:#099d5f;}.tag.jsx-2756988194{position:absolute;background:#ff5a5a;border:1px solid #fff;box-sizing:border-box;border-radius:20px;font-weight:500;font-size:10px;color:#fff;padding:1px 4px;left:15px;top:-5px;min-width:22px;}.share-btn.jsx-2756988194{position:relative;width:56px;height:56px;background-color:#017ef9 !important;box-shadow:0 0 12px rgba(37,41,74,0.4);border-radius:31px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;left:0;top:-28px;}@media only screen and (min-width:1024px){.share-btn.jsx-2756988194{display:none !important;}}.share-btn-group.jsx-2756988194{-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.share-btn-group.jsx-2756988194>button{margin-right:6px;}@media only screen and (max-width:1023px){.share-btn-group.jsx-2756988194{display:none !important;}}</style><style data-href="https://fonts.googleapis.com/css2?family=Lora:wght@400;500;600;700&family=Poppins:wght@100;200;300;400;500;600;700;800;900&display=swap">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</style></head><body><div id="__next"><div class="jsx-1302652227 CreatorLayout_mainWrapper__GJ_mP"><header class="CreatorLayout_headerWrapper__2LMbJ"><nav class="CreatorLayout_nav__2Wb4D CreatorLayout_withLine__22ZxQ"><div class="CreatorLayout_container__3DhcC"><div class="CreatorLayout_navLeft__2vP1r" style="opacity:1"><div class="CreatorLayout_navAvatar__1x8iO"><div><div style="border-radius:96px;background-color:#ccc" class="w-8 h-8"></div></div></div><a class="CreatorLayout_navCreatorName__18DCD" href="/@the-vivid-faces-of-the-vanished-1590506">The Vivid Faces of the Vanished</a></div><div class="relative flex flex-row space-x-9 items-center flex-shrink-0"><span class="hidden md:inline-block"><div class="relative mb-6 md:mb-0 flex flex-row items-center text-base md:text-sm border-0  bg-gray-lighter px-4 rounded-2xl"><span class="inline-block text-brand-primary"><svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg"><g opacity="0.9"><path fill-rule="evenodd" clip-rule="evenodd" d="M6.61473 1C3.5138 1 1 3.5138 1 6.61473C1 9.71565 3.5138 12.2295 6.61473 12.2295C7.84196 12.2295 8.97723 11.8357 9.90111 11.1677C9.92842 11.2214 9.96454 11.2719 10.0095 11.3168L13.5208 14.8281C13.7499 15.0573 14.1214 15.0573 14.3506 14.8281C14.5797 14.599 14.5797 14.2275 14.3506 13.9983L10.8393 10.487C10.8113 10.459 10.7812 10.4345 10.7495 10.4133C11.6684 9.4136 12.2295 8.07968 12.2295 6.61473C12.2295 3.5138 9.71566 1 6.61473 1ZM2.06987 6.61473C2.06987 4.10467 4.10467 2.06987 6.61473 2.06987C9.12478 2.06987 11.1596 4.10467 11.1596 6.61473C11.1596 9.12478 9.12478 11.1596 6.61473 11.1596C4.10467 11.1596 2.06987 9.12478 2.06987 6.61473Z" fill="currentColor" fill-opacity="0.6"></path></g></svg></span><input type="text" class="w-full outline-none py-2 rounded-3xl px-4 md:py-1 md:border-0 placeholder-brand-300 bg-gray-lighter border-0 md:px-1" placeholder="Search NewsBreak..." value=""/><button class="  absolute right-4 top-3  hidden"><svg width="14" height="14" viewBox="0 0 14 14" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M7 14C10.866 14 14 10.866 14 7C14 3.13401 10.866 0 7 0C3.13401 0 0 3.13401 0 7C0 10.866 3.13401 14 7 14ZM4.1292 4.07919C4.35701 3.85138 4.72635 3.85138 4.95416 4.07919L7.02085 6.14588L9.02891 4.13782C9.25671 3.91001 9.62606 3.91001 9.85386 4.13782C10.0817 4.36562 10.0817 4.73497 9.85386 4.96277L7.84581 6.97083L9.90391 9.02893C10.1317 9.25674 10.1317 9.62609 9.90391 9.85389C9.6761 10.0817 9.30675 10.0817 9.07895 9.85389L7.02085 7.79579L4.90412 9.91252C4.67631 10.1403 4.30696 10.1403 4.07916 9.91252C3.85135 9.68472 3.85135 9.31537 4.07916 9.08756L6.19589 6.97083L4.1292 4.90415C3.9014 4.67634 3.9014 4.30699 4.1292 4.07919Z" fill="#BDBDBD"></path></svg></button></div></span><span class="hidden md:inline-block"><div class="flex flex-row items-center relative cursor-pointer"><button class="flex flex-row items-center " aria-label="Sign in"><svg width="28" height="28" viewBox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg"><circle cx="14" cy="14" r="12" stroke="currentColor" stroke-width="1.5"></circle><path fill-rule="evenodd" clip-rule="evenodd" d="M13.753 12.9864C15.268 12.9864 16.4962 11.7582 16.4962 10.2432C16.4962 8.72812 15.268 7.49994 13.753 7.49994C12.2379 7.49994 11.0098 8.72812 11.0098 10.2432C11.0098 11.7582 12.2379 12.9864 13.753 12.9864Z" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M8.5 20.5C8.5 20.5 8.67145 15.0136 13.9007 15.0136C19.13 15.0136 19.3014 20.5 19.3014 20.5" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></button></div></span><a href="/" title="NewsBreak Original Home" class="hidden md:inline-block text-3xl"><svg width="28" height="28" viewBox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg"><rect width="28" height="28" fill="white"></rect><mask id="creator-home" fill="white"><path d="M24.7415 10.4452L14.3526 3.11185C14.2494 3.03907 14.1263 3 14 3C13.8737 3 13.7506 3.03907 13.6474 3.11185L3.2585 10.4452C3.17867 10.5017 3.11353 10.5765 3.06856 10.6634C3.02359 10.7503 3.00008 10.8466 3 10.9445V24.3889C3 24.4691 3.01581 24.5486 3.04652 24.6228C3.07723 24.6969 3.12224 24.7643 3.17899 24.821C3.23574 24.8778 3.30311 24.9228 3.37725 24.9535C3.45139 24.9842 3.53086 25 3.61111 25H10.3333C10.4954 25 10.6508 24.9356 10.7654 24.821C10.8801 24.7064 10.9444 24.551 10.9444 24.3889V17.0556H17.0555V24.3889C17.0555 24.551 17.1199 24.7064 17.2345 24.821C17.3491 24.9356 17.5046 25 17.6667 25H24.3889C24.5509 25 24.7064 24.9356 24.821 24.821C24.9356 24.7064 25 24.551 25 24.3889V10.9445C24.9999 10.8466 24.9764 10.7503 24.9314 10.6634C24.8864 10.5765 24.8213 10.5017 24.7415 10.4452Z"></path></mask><path d="M14.3526 3.11185L15.2176 1.8864L15.2172 1.88613L14.3526 3.11185ZM14 3V4.5V3ZM13.6474 3.11185L12.7827 1.88613L12.7824 1.8864L13.6474 3.11185ZM3.2585 10.4452L2.39347 9.21973L2.39173 9.22096L3.2585 10.4452ZM3 10.9445L1.5 10.9433V10.9445H3ZM10.3333 25V26.5V25ZM10.9444 24.3889H9.44444H10.9444ZM10.9444 17.0556V15.5556H9.44444V17.0556H10.9444ZM17.0555 17.0556H18.5555V15.5556H17.0555V17.0556ZM17.0555 24.3889H15.5555H17.0555ZM17.6667 25V26.5V25ZM24.3889 25V26.5V25ZM25 24.3889H26.5H25ZM25 10.9445H26.5V10.9433L25 10.9445ZM25.6065 9.21973L15.2176 1.8864L13.4876 4.3373L23.8765 11.6706L25.6065 9.21973ZM15.2172 1.88613C14.8611 1.63488 14.4359 1.5 14 1.5V4.5C13.8166 4.5 13.6378 4.44326 13.488 4.33758L15.2172 1.88613ZM14 1.5C13.5641 1.5 13.1389 1.63488 12.7827 1.88613L14.512 4.33758C14.3622 4.44326 14.1833 4.5 14 4.5V1.5ZM12.7824 1.8864L2.39348 9.21973L4.12352 11.6706L14.5124 4.3373L12.7824 1.8864ZM2.39173 9.22096C2.11633 9.41595 1.89166 9.67407 1.73651 9.97373L4.40061 11.3531C4.33541 11.479 4.241 11.5875 4.12527 11.6694L2.39173 9.22096ZM1.73651 9.97373C1.58136 10.2734 1.50026 10.6059 1.5 10.9433L4.5 10.9456C4.49989 11.0874 4.46581 11.2271 4.40061 11.3531L1.73651 9.97373ZM1.5 10.9445V24.3889H4.5V10.9445H1.5ZM1.5 24.3889C1.5 24.6661 1.55461 24.9406 1.6607 25.1968L4.43234 24.0487C4.47701 24.1566 4.5 24.2722 4.5 24.3889H1.5ZM1.6607 25.1968C1.76679 25.4529 1.9223 25.6856 2.11833 25.8817L4.23965 23.7603C4.32219 23.8429 4.38767 23.9409 4.43234 24.0487L1.6607 25.1968ZM2.11833 25.8817C2.31436 26.0777 2.54709 26.2332 2.80322 26.3393L3.95127 23.5677C4.05913 23.6123 4.15711 23.6778 4.23965 23.7603L2.11833 25.8817ZM2.80322 26.3393C3.05936 26.4454 3.33388 26.5 3.61111 26.5V23.5C3.72784 23.5 3.84343 23.523 3.95127 23.5677L2.80322 26.3393ZM3.61111 26.5H10.3333V23.5H3.61111V26.5ZM10.3333 26.5C10.8932 26.5 11.4302 26.2776 11.8261 25.8817L9.70479 23.7603C9.87148 23.5937 10.0976 23.5 10.3333 23.5V26.5ZM11.8261 25.8817C12.222 25.4858 12.4444 24.9488 12.4444 24.3889H9.44444C9.44444 24.1531 9.53809 23.927 9.70479 23.7603L11.8261 25.8817ZM12.4444 24.3889V17.0556H9.44444V24.3889H12.4444ZM10.9444 18.5556H17.0555V15.5556H10.9444V18.5556ZM15.5555 17.0556V24.3889H18.5555V17.0556H15.5555ZM15.5555 24.3889C15.5555 24.9488 15.778 25.4858 16.1739 25.8817L18.2952 23.7603C18.4619 23.927 18.5555 24.1531 18.5555 24.3889H15.5555ZM16.1739 25.8817C16.5698 26.2776 17.1067 26.5 17.6667 26.5V23.5C17.9024 23.5 18.1285 23.5937 18.2952 23.7603L16.1739 25.8817ZM17.6667 26.5H24.3889V23.5H17.6667V26.5ZM24.3889 26.5C24.9488 26.5 25.4857 26.2776 25.8816 25.8817L23.7603 23.7603C23.927 23.5937 24.1531 23.5 24.3889 23.5V26.5ZM25.8816 25.8817C26.2776 25.4858 26.5 24.9488 26.5 24.3889H23.5C23.5 24.1531 23.5936 23.927 23.7603 23.7603L25.8816 25.8817ZM26.5 24.3889V10.9445H23.5V24.3889H26.5ZM26.5 10.9433C26.4997 10.6059 26.4186 10.2734 26.2635 9.97373L23.5994 11.3531C23.5342 11.2271 23.5001 11.0874 23.5 10.9456L26.5 10.9433ZM26.2635 9.97373C26.1083 9.67408 25.8836 9.41595 25.6082 9.22096L23.8747 11.6694C23.759 11.5875 23.6646 11.479 23.5994 11.3531L26.2635 9.97373Z" fill="#274464" mask="url(#creator-home)"></path></svg></a><button class="md:hidden"><svg width="28" height="28" viewBox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M3.75 14H24.25" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M3.75 7H24.25" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M3.75 21H24.25" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></button></div></div></nav><nav class="NavBar_container__3XG1f hidden"><section class="px-4 h-14 flex flex-row justify-between items-center flex-grow-0 flex-shrink-0"><div class="flex flex-row items-center relative cursor-pointer"><button class="flex flex-row items-center " aria-label="Sign in"><svg width="28" height="28" viewBox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg"><circle cx="14" cy="14" r="12" stroke="currentColor" stroke-width="1.5"></circle><path fill-rule="evenodd" clip-rule="evenodd" d="M13.753 12.9864C15.268 12.9864 16.4962 11.7582 16.4962 10.2432C16.4962 8.72812 15.268 7.49994 13.753 7.49994C12.2379 7.49994 11.0098 8.72812 11.0098 10.2432C11.0098 11.7582 12.2379 12.9864 13.753 12.9864Z" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M8.5 20.5C8.5 20.5 8.67145 15.0136 13.9007 15.0136C19.13 15.0136 19.3014 20.5 19.3014 20.5" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg><span class="ml-3 overflow-hidden text-gray-dark overflow-ellipsis max-w-xs">Sign in</span></button></div><button><svg width="28" height="28" viewBox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M4.23028 23.7803C3.93739 23.4874 3.9431 23.0068 4.24305 22.7069L22.7084 4.24159C23.0083 3.94165 23.4889 3.93593 23.7818 4.22883C24.0747 4.52172 24.069 5.00231 23.769 5.30226L5.30371 23.7676C5.00376 24.0675 4.52317 24.0732 4.23028 23.7803Z" fill="#242424"></path><path d="M4.21967 4.23053C4.51256 3.93763 4.99315 3.94335 5.2931 4.24329L23.7584 22.7086C24.0583 23.0085 24.0641 23.4891 23.7712 23.782C23.4783 24.0749 22.9977 24.0692 22.6977 23.7693L4.23244 5.30395C3.93249 5.00401 3.92678 4.52342 4.21967 4.23053Z" fill="#242424"></path></svg></button></section><ul class="flex flex-col p-4 flex-grow overflow-auto"><li><div class="relative mb-6 md:mb-0 flex flex-row items-center text-base md:text-sm border-0  bg-gray-lighter px-4 rounded-2xl"><span class="inline-block text-brand-primary"><svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg"><g opacity="0.9"><path fill-rule="evenodd" clip-rule="evenodd" d="M6.61473 1C3.5138 1 1 3.5138 1 6.61473C1 9.71565 3.5138 12.2295 6.61473 12.2295C7.84196 12.2295 8.97723 11.8357 9.90111 11.1677C9.92842 11.2214 9.96454 11.2719 10.0095 11.3168L13.5208 14.8281C13.7499 15.0573 14.1214 15.0573 14.3506 14.8281C14.5797 14.599 14.5797 14.2275 14.3506 13.9983L10.8393 10.487C10.8113 10.459 10.7812 10.4345 10.7495 10.4133C11.6684 9.4136 12.2295 8.07968 12.2295 6.61473C12.2295 3.5138 9.71566 1 6.61473 1ZM2.06987 6.61473C2.06987 4.10467 4.10467 2.06987 6.61473 2.06987C9.12478 2.06987 11.1596 4.10467 11.1596 6.61473C11.1596 9.12478 9.12478 11.1596 6.61473 11.1596C4.10467 11.1596 2.06987 9.12478 2.06987 6.61473Z" fill="currentColor" fill-opacity="0.6"></path></g></svg></span><input type="text" class="w-full outline-none py-2 rounded-3xl px-4 md:py-1 md:border-0 placeholder-brand-300 bg-gray-lighter border-0 md:px-1" placeholder="Search NewsBreak..." value=""/><button class="  absolute right-4 top-3  hidden"><svg width="14" height="14" viewBox="0 0 14 14" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M7 14C10.866 14 14 10.866 14 7C14 3.13401 10.866 0 7 0C3.13401 0 0 3.13401 0 7C0 10.866 3.13401 14 7 14ZM4.1292 4.07919C4.35701 3.85138 4.72635 3.85138 4.95416 4.07919L7.02085 6.14588L9.02891 4.13782C9.25671 3.91001 9.62606 3.91001 9.85386 4.13782C10.0817 4.36562 10.0817 4.73497 9.85386 4.96277L7.84581 6.97083L9.90391 9.02893C10.1317 9.25674 10.1317 9.62609 9.90391 9.85389C9.6761 10.0817 9.30675 10.0817 9.07895 9.85389L7.02085 7.79579L4.90412 9.91252C4.67631 10.1403 4.30696 10.1403 4.07916 9.91252C3.85135 9.68472 3.85135 9.31537 4.07916 9.08756L6.19589 6.97083L4.1292 4.90415C3.9014 4.67634 3.9014 4.30699 4.1292 4.07919Z" fill="#BDBDBD"></path></svg></button></div></li><li class="flex flex-row items-center py-3 "><svg width="28" height="28" viewBox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg"><rect width="28" height="28" fill="white"></rect><mask id="nav-home" fill="white"><path d="M24.7415 10.4452L14.3526 3.11185C14.2494 3.03907 14.1263 3 14 3C13.8737 3 13.7506 3.03907 13.6474 3.11185L3.2585 10.4452C3.17867 10.5017 3.11353 10.5765 3.06856 10.6634C3.02359 10.7503 3.00008 10.8466 3 10.9445V24.3889C3 24.4691 3.01581 24.5486 3.04652 24.6228C3.07723 24.6969 3.12224 24.7643 3.17899 24.821C3.23574 24.8778 3.30311 24.9228 3.37725 24.9535C3.45139 24.9842 3.53086 25 3.61111 25H10.3333C10.4954 25 10.6508 24.9356 10.7654 24.821C10.8801 24.7064 10.9444 24.551 10.9444 24.3889V17.0556H17.0555V24.3889C17.0555 24.551 17.1199 24.7064 17.2345 24.821C17.3491 24.9356 17.5046 25 17.6667 25H24.3889C24.5509 25 24.7064 24.9356 24.821 24.821C24.9356 24.7064 25 24.551 25 24.3889V10.9445C24.9999 10.8466 24.9764 10.7503 24.9314 10.6634C24.8864 10.5765 24.8213 10.5017 24.7415 10.4452Z"></path></mask><path d="M14.3526 3.11185L15.2176 1.8864L15.2172 1.88613L14.3526 3.11185ZM14 3V4.5V3ZM13.6474 3.11185L12.7827 1.88613L12.7824 1.8864L13.6474 3.11185ZM3.2585 10.4452L2.39347 9.21973L2.39173 9.22096L3.2585 10.4452ZM3 10.9445L1.5 10.9433V10.9445H3ZM10.3333 25V26.5V25ZM10.9444 24.3889H9.44444H10.9444ZM10.9444 17.0556V15.5556H9.44444V17.0556H10.9444ZM17.0555 17.0556H18.5555V15.5556H17.0555V17.0556ZM17.0555 24.3889H15.5555H17.0555ZM17.6667 25V26.5V25ZM24.3889 25V26.5V25ZM25 24.3889H26.5H25ZM25 10.9445H26.5V10.9433L25 10.9445ZM25.6065 9.21973L15.2176 1.8864L13.4876 4.3373L23.8765 11.6706L25.6065 9.21973ZM15.2172 1.88613C14.8611 1.63488 14.4359 1.5 14 1.5V4.5C13.8166 4.5 13.6378 4.44326 13.488 4.33758L15.2172 1.88613ZM14 1.5C13.5641 1.5 13.1389 1.63488 12.7827 1.88613L14.512 4.33758C14.3622 4.44326 14.1833 4.5 14 4.5V1.5ZM12.7824 1.8864L2.39348 9.21973L4.12352 11.6706L14.5124 4.3373L12.7824 1.8864ZM2.39173 9.22096C2.11633 9.41595 1.89166 9.67407 1.73651 9.97373L4.40061 11.3531C4.33541 11.479 4.241 11.5875 4.12527 11.6694L2.39173 9.22096ZM1.73651 9.97373C1.58136 10.2734 1.50026 10.6059 1.5 10.9433L4.5 10.9456C4.49989 11.0874 4.46581 11.2271 4.40061 11.3531L1.73651 9.97373ZM1.5 10.9445V24.3889H4.5V10.9445H1.5ZM1.5 24.3889C1.5 24.6661 1.55461 24.9406 1.6607 25.1968L4.43234 24.0487C4.47701 24.1566 4.5 24.2722 4.5 24.3889H1.5ZM1.6607 25.1968C1.76679 25.4529 1.9223 25.6856 2.11833 25.8817L4.23965 23.7603C4.32219 23.8429 4.38767 23.9409 4.43234 24.0487L1.6607 25.1968ZM2.11833 25.8817C2.31436 26.0777 2.54709 26.2332 2.80322 26.3393L3.95127 23.5677C4.05913 23.6123 4.15711 23.6778 4.23965 23.7603L2.11833 25.8817ZM2.80322 26.3393C3.05936 26.4454 3.33388 26.5 3.61111 26.5V23.5C3.72784 23.5 3.84343 23.523 3.95127 23.5677L2.80322 26.3393ZM3.61111 26.5H10.3333V23.5H3.61111V26.5ZM10.3333 26.5C10.8932 26.5 11.4302 26.2776 11.8261 25.8817L9.70479 23.7603C9.87148 23.5937 10.0976 23.5 10.3333 23.5V26.5ZM11.8261 25.8817C12.222 25.4858 12.4444 24.9488 12.4444 24.3889H9.44444C9.44444 24.1531 9.53809 23.927 9.70479 23.7603L11.8261 25.8817ZM12.4444 24.3889V17.0556H9.44444V24.3889H12.4444ZM10.9444 18.5556H17.0555V15.5556H10.9444V18.5556ZM15.5555 17.0556V24.3889H18.5555V17.0556H15.5555ZM15.5555 24.3889C15.5555 24.9488 15.778 25.4858 16.1739 25.8817L18.2952 23.7603C18.4619 23.927 18.5555 24.1531 18.5555 24.3889H15.5555ZM16.1739 25.8817C16.5698 26.2776 17.1067 26.5 17.6667 26.5V23.5C17.9024 23.5 18.1285 23.5937 18.2952 23.7603L16.1739 25.8817ZM17.6667 26.5H24.3889V23.5H17.6667V26.5ZM24.3889 26.5C24.9488 26.5 25.4857 26.2776 25.8816 25.8817L23.7603 23.7603C23.927 23.5937 24.1531 23.5 24.3889 23.5V26.5ZM25.8816 25.8817C26.2776 25.4858 26.5 24.9488 26.5 24.3889H23.5C23.5 24.1531 23.5936 23.927 23.7603 23.7603L25.8816 25.8817ZM26.5 24.3889V10.9445H23.5V24.3889H26.5ZM26.5 10.9433C26.4997 10.6059 26.4186 10.2734 26.2635 9.97373L23.5994 11.3531C23.5342 11.2271 23.5001 11.0874 23.5 10.9456L26.5 10.9433ZM26.2635 9.97373C26.1083 9.67408 25.8836 9.41595 25.6082 9.22096L23.8747 11.6694C23.759 11.5875 23.6646 11.479 23.5994 11.3531L26.2635 9.97373Z" fill="#274464" mask="url(#nav-home)"></path></svg><a href="/"><span class="pl-3">NewsBreak Original</span></a></li><li class="flex flex-row items-center py-3"><svg width="28" height="28" viewBox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M3 25H25" stroke="#274464" stroke-width="1.5" stroke-linecap="round"></path><path d="M24.0312 3.0481C25.4286 4.44556 25.4286 6.71129 24.0312 8.10876L12.0628 20.0771C11.786 20.354 11.4416 20.5538 11.0639 20.6568L5.94817 22.052C5.38829 22.2047 4.87456 21.691 5.02726 21.1311L6.42244 16.0154C6.52547 15.6376 6.7253 15.2933 7.00217 15.0164L18.9705 3.0481C20.368 1.65063 22.6337 1.65063 24.0312 3.0481ZM18.001 6.139L8.06283 16.0771C7.97054 16.1694 7.90393 16.2842 7.86959 16.4101L6.81974 20.2595L10.6692 19.2097C10.7951 19.1753 10.9099 19.1087 11.0022 19.0164L20.94 9.078L18.001 6.139ZM20.0312 4.10876L19.061 5.078L22 8.018L22.9705 7.0481C23.7822 6.23642 23.7822 4.92043 22.9705 4.10876C22.1588 3.29708 20.8428 3.29708 20.0312 4.10876Z" fill="#274464"></path></svg><a target="_blank" href="https://creators.newsbreak.com/creators"><span class="pl-3">Become a creator</span></a></li><li class="flex flex-row items-center py-3"><svg width="28" height="28" viewBox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M11.3795 11.8177C14.3093 11.8177 16.6843 9.44274 16.6843 6.51302C16.6843 3.58331 14.3093 1.20831 11.3795 1.20831C8.44983 1.20831 6.07483 3.58331 6.07483 6.51302C6.07483 9.44274 8.44983 11.8177 11.3795 11.8177Z" stroke="#274464" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M1.22266 20.751C2.25243 18.9686 3.73312 17.4886 5.516 16.4596C7.29888 15.4306 9.32114 14.8889 11.3797 14.8889C13.4382 14.8889 15.4604 15.4307 17.2433 16.4597" stroke="#274464" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M11.3796 20.4728L14.73 23.8232L24.2226 14.8889" stroke="#274464" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg><span class="pl-3">Following creators</span></li><li class="flex flex-col pl-10"><svg width="28" height="28" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg" stroke="#242424" aria-label="audio-loading"><g fill="none" fill-rule="evenodd"><g transform="translate(1 1)" stroke-width="2"><circle stroke="#F2F2F2" cx="18" cy="18" r="18"></circle><path d="M36 18c0-9.94-8.06-18-18-18"><animateTransform attributeName="transform" type="rotate" from="0 18 18" to="360 18 18" dur="1s" repeatCount="indefinite"></animateTransform></path></g></g></svg></li></ul><section class="flex flex-col h-36 justify-center items-center flex-grow-0 flex-shrink-0 border-t border-gray-lighter"><a target="_blank" class="flex flex-row justify-center items-center text-blue-link " href="https://www.newsbreak.com/"><span class="mr-1 ">Go to newsbreak.com</span><svg width="6" height="10" viewBox="0 0 6 10" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M0.646446 9.85355C0.451184 9.65829 0.451184 9.34171 0.646446 9.14645L4.79289 5L0.646447 0.853554C0.451185 0.658292 0.451185 0.341708 0.646447 0.146446C0.841709 -0.0488157 1.15829 -0.0488167 1.35355 0.146446L5.85355 4.64645C6.04882 4.84171 6.04882 5.15829 5.85355 5.35355L1.35355 9.85355C1.15829 10.0488 0.841708 10.0488 0.646446 9.85355Z" fill="currentColor"></path></svg> <svg width="6" height="10" viewBox="0 0 6 10" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M0.646446 9.85355C0.451184 9.65829 0.451184 9.34171 0.646446 9.14645L4.79289 5L0.646447 0.853554C0.451185 0.658292 0.451185 0.341708 0.646447 0.146446C0.841709 -0.0488157 1.15829 -0.0488167 1.35355 0.146446L5.85355 4.64645C6.04882 4.84171 6.04882 5.15829 5.85355 5.35355L1.35355 9.85355C1.15829 10.0488 0.841708 10.0488 0.646446 9.85355Z" fill="currentColor"></path></svg></a></section></nav><div class="CreatorLayout_downloadPrompt__Dz0Gy"></div></header><div class="jsx-1302652227 CreatorLayout_creatorBodyWrapper__2quH7"><div class="jsx-1302652227 container flex flex-row mx-auto justify-start items-start"><aside class="jsx-1302652227 CreatorLayout_leftAside__mockt"><section class="w-64"><div class="CreatorLayout_creatorInfo__2fodv"><a href="/@the-vivid-faces-of-the-vanished-1590506"><div class="CreatorLayout_creatorAvatar__4wIHI"><div><div style="border-radius:200px;background-color:#ccc" class="placeholderclass"></div></div></div></a><div><div class="CreatorLayout_creatorName__3zJhO"><a href="/@the-vivid-faces-of-the-vanished-1590506"><span class="CreatorLayout_name__CqLSA">The Vivid Faces of the Vanished</span></a></div></div></div><div class="CreatorLayout_creatorIntroWrapper__1Vnxb"><p class="-nb-multi-ellipsis CreatorLayout_creatorIntro__33E-C">The Vivid Faces of the Vanished tells the stories of missing and murdered minorities.</p></div><div class="CreatorLayout_creatorLocation__3kn-t"><svg width="1em" height="1em" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M8 1C11.3137 1 14 3.68629 14 7C14 9.86724 12.065 12.5058 8.26844 14.9218C8.10465 15.0261 7.89535 15.0261 7.73156 14.9218C3.93495 12.5058 2 9.86724 2 7C2 3.68629 4.68629 1 8 1ZM8 2C5.23858 2 3 4.23858 3 7C3 9.32537 4.53971 11.5577 7.68057 13.6918L8 13.9049L8.31943 13.6918C11.4603 11.5577 13 9.32537 13 7C13 4.23858 10.7614 2 8 2ZM8 5.5C8.82843 5.5 9.5 6.17157 9.5 7C9.5 7.82843 8.82843 8.5 8 8.5C7.17157 8.5 6.5 7.82843 6.5 7C6.5 6.17157 7.17157 5.5 8 5.5Z" fill="#656565"></path></svg>Columbus, OH</div><div class="CreatorLayout_creatorFollowers__11wq6"><svg width="1em" height="1em" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M7.99998 8.16683C9.74888 8.16683 11.1666 6.74906 11.1666 5.00016C11.1666 3.25126 9.74888 1.8335 7.99998 1.8335C6.25108 1.8335 4.83331 3.25126 4.83331 5.00016C4.83331 6.74906 6.25108 8.16683 7.99998 8.16683Z" stroke="#656565" stroke-linecap="round" stroke-linejoin="round"></path><path d="M1.93677 13.4994C2.55149 12.4354 3.4354 11.5519 4.49969 10.9376C5.56399 10.3234 6.77119 9.99999 8.00003 10C9.22886 10 10.4361 10.3234 11.5003 10.9377C12.5646 11.552 13.4485 12.4355 14.0632 13.4995" stroke="#656565" stroke-linecap="round" stroke-linejoin="round"></path></svg>2052<!-- --> followers</div><div class="CreatorLayout_creatorAction__31Y8H"><button class="-nb-btn-clear CreatorLayout_creatorBtn__2ooBG CreatorLayout_followBtn__tLG5I"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M5.61856 7.44043L2.50202 20.2038C2.49173 20.2756 2.51602 20.4338 2.68728 20.5114C2.8571 20.5882 3.01663 20.4909 3.07324 20.4345L8.8706 13.5419" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M12.2497 19.8898L5.62726 7.41733L11.9891 5.19727L16.0781 11.2712" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M20.8313 3.41105L12.2361 19.8897L19.4321 16.0314L21.4925 3.70312C21.5027 3.60577 21.5386 3.36494 21.2772 3.27271C21.0697 3.19949 20.8774 3.31882 20.8313 3.41105Z" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg><span>Follow<span>on NewsBreak</span></span></button></div></section></aside><main class="jsx-1302652227 CreatorLayout_main__3MbWh"><div class="CreatorCard_cardContainer__2uqFf"><div class="relative w-full CreatorCard_contentCard__3QWEm"><div class="CreatorCard_cardContainer__2uqFf CreatorCard_detailCardContainer__1uzH6 "><div class="CreatorCard_postCardHead__1at3m"><a target="_blank" class="CreatorCard_location__2g5nm" href="https://www.newsbreak.com/channels/bartlett-tn">Bartlett, TN</a><h1 class="CreatorCard_detailTitle__1U2iE">Tennessee Doctor Vanishes After Grizzlies Game</h1><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><div><div style="border-radius:24px;background-color:#ccc" class="avatar w-6"></div></div><span class="name">The Vivid Faces of the Vanished</span><span class="divider"></span><time class="light-text">3 days ago</time></div><div class="CreatorCardActionLine_rightBlock__17Hi8"></div></div></div><article class="CreatorCard_cardContent__1eIS4"><div class="jsx-4052439311 NewsContent_content__2GBWi content"><div class="jsx-777308592 jsx-3381000567 content"><p></p><figure><div class="img-wrapper" data-nosnippet=""><img alt="https://img.particlenews.com/image.php?url=19quzg_0cklct1T00" style="width:100%" src="https://img.particlenews.com/image.php?type=thumbnail_580x000&amp;url=19quzg_0cklct1T00" data-credit="The Charley Project" data-externalurl="https://charleyproject.org/case/cherryl-lamont-pearson" width="201" height="230"/><div class="img-subtitle"><span class="img-caption">Dr. Cheryl Pearson</span><span class="img-credit"><a href="https://charleyproject.org/case/cherryl-lamont-pearson">The Charley Project</a></span></div></div></figure><p></p><p>Dr. Cheryl Lamont Pearson is a well-loved pediatric doctor from missing from Shelby County, Tennessee since January 5, 2002. </p><p>According to NBC News, on the evening of January 4, 2002, Cheryl attended a Grizzlies Basketball game at the Pyramid in Memphis. She was a season ticket holder and decided to go alone. Afterward, some friends met her at her home on Daybreak Drive in Bartlett, Tennessee. The friends left Cheryl’s around 1:00 am, the morning of January 5, 2002. Cheryl was supposed to watch her sister’s children on the 5th, but when her sister arrived to drop her children off at their aunt, Cheryl and her car were gone. </p><div class="nb-ad-placeholder"></div><p>Her family was unable to locate or contact her and reported Cheryl missing. </p><p>Police checked Cheryl’s phone records and discovered a call she received at 1:58 am on January 5, 2002, from a payphone. Although a short call, it was answered. They also realized her pager and mobile phone were left in the house. Cheryl was on call and would keep them with her. Investigators found there were no surveillance videos to see who used the payphone and there were no fingerprints on the payphone. When investigators searched her home, they discovered her diabetic medication and supplies and nothing missing in the home. There were no signs of a break-in or foul play. </p><p>On January 7, 2002, Cheryl’s vehicle, a 2001 blue Audi was located abandoned at Quail Ridge apartment complex, which is about a mile from Cheryl’s home. In the car, authorities found $140, her Grizzlies game tickets, her medical bag, and two sets of car keys. The car had been wiped clean of fingerprints, even Cheryl&#x27;s. </p><div class="nb-ad-placeholder"></div><p>Cheryl’s sister was the beneficiary of Cheryl’s $150,000 life insurance policy. In 2009, Cheryl was declared legally dead. The police discovered her sister’s husband, Chuck Hildreth, had a criminal record, including robbery charges. Authorities investigated if he could have been responsible, but there was no evidence linking him to Cheryl&#x27;s disappearance.</p><p>Dr. Cheryl Pearson has never been found.</p><p>Dr. Pearson was 5&#x27;6&quot;-5&#x27;7&quot; and weighed 160 pounds when she vanished.</p><p>Per ABC24 News, a $41,000 reward is being offered for information leading to the arrest and conviction of the person(s) responsible. </p><p>Please contact the Bartlett Police Department at 901-385-5558 with any information.</p><p></p><figure><div class="img-wrapper" data-nosnippet=""><img alt="https://img.particlenews.com/image.php?url=4TiPdh_0cklct1T00" style="width:100%" src="https://img.particlenews.com/image.php?type=thumbnail_580x000&amp;url=4TiPdh_0cklct1T00" data-credit="The Charley Project" data-externalurl="https://charleyproject.org/case/cherryl-lamont-pearson" width="201" height="350"/><div class="img-subtitle"><span class="img-caption">Dr. Cheryl Pearson</span><span class="img-credit"><a href="https://charleyproject.org/case/cherryl-lamont-pearson">The Charley Project</a></span></div></div></figure><p></p><p></p></div></div></article></div><div class="md:hidden absolute bottom-0 bg-white w-full flex flex-col items-center pt-16 pb-6 CreatorCard_readMore__3HKWe"><p class="flex flex-row items-center space-x-1 mb-2"><button>Expand</button> <svg width="8" height="5" viewBox="0 0 8 5" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M0.146447 0.646446C0.341709 0.451184 0.658291 0.451184 0.853553 0.646446L4 3.79289L7.14645 0.646447C7.34171 0.451185 7.65829 0.451185 7.85355 0.646447C8.04882 0.841709 8.04882 1.15829 7.85355 1.35355L4.35355 4.85355C4.15829 5.04882 3.84171 5.04882 3.64645 4.85355L0.146447 1.35355C-0.0488155 1.15829 -0.0488155 0.841708 0.146447 0.646446Z" fill="#242424"></path></svg></p><div class="flex flex-row items-center justify-center mb-5 space-x-2"><span class="w-3 h-3 text-red-primary"><svg width="15" height="14" viewBox="0 0 15 14" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M0.148105 13.6488C0.0126698 13.5876 -0.00654264 13.4626 0.00159672 13.4059C0.964915 9.44614 2.45782 3.26953 2.46755 3.26953C2.47728 3.26953 2.5024 3.28624 2.50418 3.27894L5.50628 7.58712L0.453332 13.5881C0.408565 13.6326 0.282406 13.7096 0.148105 13.6488Z" fill="#D10820"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M2.46826 3.26962L7.49784 1.51953L13.2909 10.0998L7.70387 13.1017L2.46826 3.26962Z" fill="#FF5A5A"></path><path d="M14.4723 0.126804L7.68994 13.1011L13.3682 10.0633L14.994 0.356761C15.0021 0.280109 15.0304 0.0904957 14.8242 0.0178784C14.6604 -0.0397668 14.5087 0.0541868 14.4723 0.126804Z" fill="#D10820"></path></svg></span><a href="https://www.newsbreak.com/app" target="_blank" rel="noreferrer"><span class="text-red-primary underline">Read full story in &quot;NewsBreak&quot; App</span></a></div></div></div><div class="Comment_commentTriggerHeader__3PhD1"><h4>Comments <span>/ <!-- -->66</span></h4><button>See all<svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M5.64645 12.8536C5.45118 12.6583 5.45118 12.3417 5.64645 12.1464L9.79289 8L5.64645 3.85355C5.45118 3.65829 5.45118 3.34171 5.64645 3.14645C5.84171 2.95118 6.15829 2.95118 6.35355 3.14645L10.8536 7.64645C11.0488 7.84171 11.0488 8.15829 10.8536 8.35355L6.35355 12.8536C6.15829 13.0488 5.84171 13.0488 5.64645 12.8536Z" fill="#242424"></path></svg></button></div><button class="w-full mb-6"><div class="Comment_commentTriggerInput__3nz3K"><div class="text-gray-400">What are your thoughts?</div><div class="bg-gray-200 py-2 px-7 rounded-full text-gray-light font-medium">Post</div></div><div class="flex items-center justify-end mt-2"><a class="text-blue-500 text-xs" href="https://www.newsbreak.com/community-policy" target="_blank">Community Policy</a></div></button><section class="CreatorCard_publishedBy__Uayh6"><h2>Published by</h2><section class="CreatorLayout_inContentCreator__235Ez"><div class="CreatorLayout_creatorInfo__2fodv"><a href="/@the-vivid-faces-of-the-vanished-1590506"><div class="CreatorLayout_creatorAvatar__4wIHI"><div><div style="border-radius:200px;background-color:#ccc" class="placeholderclass"></div></div></div></a><div><div class="CreatorLayout_creatorName__3zJhO"><a href="/@the-vivid-faces-of-the-vanished-1590506"><span class="CreatorLayout_name__CqLSA">The Vivid Faces of the Vanished</span></a></div></div></div><div class="CreatorLayout_creatorIntroWrapper__1Vnxb"><p class="-nb-multi-ellipsis CreatorLayout_creatorIntro__33E-C">The Vivid Faces of the Vanished tells the stories of missing and murdered minorities.</p></div><div class="CreatorLayout_creatorLocation__3kn-t"><svg width="1em" height="1em" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M8 1C11.3137 1 14 3.68629 14 7C14 9.86724 12.065 12.5058 8.26844 14.9218C8.10465 15.0261 7.89535 15.0261 7.73156 14.9218C3.93495 12.5058 2 9.86724 2 7C2 3.68629 4.68629 1 8 1ZM8 2C5.23858 2 3 4.23858 3 7C3 9.32537 4.53971 11.5577 7.68057 13.6918L8 13.9049L8.31943 13.6918C11.4603 11.5577 13 9.32537 13 7C13 4.23858 10.7614 2 8 2ZM8 5.5C8.82843 5.5 9.5 6.17157 9.5 7C9.5 7.82843 8.82843 8.5 8 8.5C7.17157 8.5 6.5 7.82843 6.5 7C6.5 6.17157 7.17157 5.5 8 5.5Z" fill="#656565"></path></svg>Columbus, OH</div><div class="CreatorLayout_creatorFollowers__11wq6"><svg width="1em" height="1em" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M7.99998 8.16683C9.74888 8.16683 11.1666 6.74906 11.1666 5.00016C11.1666 3.25126 9.74888 1.8335 7.99998 1.8335C6.25108 1.8335 4.83331 3.25126 4.83331 5.00016C4.83331 6.74906 6.25108 8.16683 7.99998 8.16683Z" stroke="#656565" stroke-linecap="round" stroke-linejoin="round"></path><path d="M1.93677 13.4994C2.55149 12.4354 3.4354 11.5519 4.49969 10.9376C5.56399 10.3234 6.77119 9.99999 8.00003 10C9.22886 10 10.4361 10.3234 11.5003 10.9377C12.5646 11.552 13.4485 12.4355 14.0632 13.4995" stroke="#656565" stroke-linecap="round" stroke-linejoin="round"></path></svg>2052<!-- --> followers</div><div class="CreatorLayout_creatorAction__31Y8H"><button class="-nb-btn-clear CreatorLayout_creatorBtn__2ooBG CreatorLayout_followBtn__tLG5I"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M5.61856 7.44043L2.50202 20.2038C2.49173 20.2756 2.51602 20.4338 2.68728 20.5114C2.8571 20.5882 3.01663 20.4909 3.07324 20.4345L8.8706 13.5419" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M12.2497 19.8898L5.62726 7.41733L11.9891 5.19727L16.0781 11.2712" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M20.8313 3.41105L12.2361 19.8897L19.4321 16.0314L21.4925 3.70312C21.5027 3.60577 21.5386 3.36494 21.2772 3.27271C21.0697 3.19949 20.8774 3.31882 20.8313 3.41105Z" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg><span>Follow<span>on NewsBreak</span></span></button></div></section></section><div class="CreatorCard_relatedContent__3DO5C"><p class="CreatorCard_relatedText__3XTdX">More from <!-- -->The Vivid Faces of the Vanished</p><div class="CreatorCard_simpleCardContainer__2ltcw"><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><a target="_blank" class="CreatorCard_cityName__2boTb" href="https://www.newsbreak.com/channels/columbus-oh">Columbus, OH</a><span class="divider"></span><time class="CreatorCard_headerTime__118WV">1 day ago</time></div><div class="CreatorCardActionLine_rightBlock__17Hi8"></div></div><a href="/@the-vivid-faces-of-the-vanished-1590506/2424347290478-they-only-found-her-legs-what-happened-to-candice-taylor"><h3 class="CreatorCard_title__3F0mR">They Only Found Her Legs: What Happened to Candice Taylor</h3><div class="CreatorCard_imgCover__3VrKo" style="padding-bottom:105%"><div><div style="width:100% !important;height:100% !important;border-radius:8px;background-color:#ccc" class=""></div></div></div><p class="CreatorCard_summary__3xIuS list-none">Candice Taylor was a 21-year old manager at CVS in Columbus, Ohio. She had just received her GED and was looking forward to a career in fashion or business. She was a young woman with a bright future.</p></a><a class="CreatorCard_fullLink__3YeuU" href="/@the-vivid-faces-of-the-vanished-1590506/2424347290478-they-only-found-her-legs-what-happened-to-candice-taylor">Read full story <svg width="12" height="12" viewBox="0 0 12 12" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M4.64645 9.85355C4.45118 9.65829 4.45118 9.34171 4.64645 9.14645L7.79289 6L4.64645 2.85355C4.45118 2.65829 4.45118 2.34171 4.64645 2.14645C4.84171 1.95118 5.15829 1.95118 5.35355 2.14645L8.85355 5.64645C9.04882 5.84171 9.04882 6.15829 8.85355 6.35355L5.35355 9.85355C5.15829 10.0488 4.84171 10.0488 4.64645 9.85355Z" fill="#017EF9"></path></svg></a><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><span class="light-text comments-text">26 comments</span></div><div class="CreatorCardActionLine_rightBlock__17Hi8"><button title="Share Button" aria-label="Share Button" class="jsx-3878513889 -nb-btn-clear feedShareBtn"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg><span class="jsx-3878513889 text">Share</span></button></div></div></div><div class="CreatorCard_simpleCardContainer__2ltcw"><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><a target="_blank" class="CreatorCard_cityName__2boTb" href="https://www.newsbreak.com/channels/detroit-mi">Detroit, MI</a><span class="divider"></span><time class="CreatorCard_headerTime__118WV">1 day ago</time></div><div class="CreatorCardActionLine_rightBlock__17Hi8"></div></div><a href="/@the-vivid-faces-of-the-vanished-1590506/2424390058932-she-flew-to-detroit-to-visit-a-friend-she-never-returned"><h3 class="CreatorCard_title__3F0mR">She Flew to Detroit to Visit a Friend. She Never Returned.</h3><div class="CreatorCard_imgCover__3VrKo" style="padding-bottom:67%"><div><div style="width:100% !important;height:100% !important;border-radius:8px;background-color:#ccc" class=""></div></div></div><p class="CreatorCard_summary__3xIuS list-none">19-year old Texas Woman&#x27;s University straight-A student Jasmine Moody was very popular, well-liked, and has lots of friends. “My daughter was real popular. She had a lot of friends. She was very social and very energetic,” Jasmine’s mother Lisa Kidd told Dateline “She always had a smile on her face. Always, always.”</p></a><a class="CreatorCard_fullLink__3YeuU" href="/@the-vivid-faces-of-the-vanished-1590506/2424390058932-she-flew-to-detroit-to-visit-a-friend-she-never-returned">Read full story <svg width="12" height="12" viewBox="0 0 12 12" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M4.64645 9.85355C4.45118 9.65829 4.45118 9.34171 4.64645 9.14645L7.79289 6L4.64645 2.85355C4.45118 2.65829 4.45118 2.34171 4.64645 2.14645C4.84171 1.95118 5.15829 1.95118 5.35355 2.14645L8.85355 5.64645C9.04882 5.84171 9.04882 6.15829 8.85355 6.35355L5.35355 9.85355C5.15829 10.0488 4.84171 10.0488 4.64645 9.85355Z" fill="#017EF9"></path></svg></a><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><span class="light-text comments-text">66 comments</span></div><div class="CreatorCardActionLine_rightBlock__17Hi8"><button title="Share Button" aria-label="Share Button" class="jsx-3878513889 -nb-btn-clear feedShareBtn"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg><span class="jsx-3878513889 text">Share</span></button></div></div></div><div class="CreatorCard_simpleCardContainer__2ltcw"><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><a target="_blank" class="CreatorCard_cityName__2boTb" href="https://www.newsbreak.com/channels/austin-tx">Austin, TX</a><span class="divider"></span><time class="CreatorCard_headerTime__118WV">1 day ago</time></div><div class="CreatorCardActionLine_rightBlock__17Hi8"></div></div><a href="/@the-vivid-faces-of-the-vanished-1590506/2422934462164-a-family-s-pain-one-brother-murdered-and-a-sister-is-missing-the-disappearance-of-gracie-nash"><h3 class="CreatorCard_title__3F0mR">A Family&#x27;s Pain, One Brother Murdered and a Sister is Missing: The Disappearance of Gracie Nash</h3><div class="CreatorCard_imgCover__3VrKo" style="padding-bottom:130%"><div><div style="width:100% !important;height:100% !important;border-radius:8px;background-color:#ccc" class=""></div></div></div><p class="CreatorCard_summary__3xIuS list-none">Gracie Nash was 39 years old when the trouble began for her family in May of 1983. Her brother, Melvin, just broke up with his girlfriend, Naomi Easley, who was unhappy about their break-up, reports the Charley Project.</p></a><a class="CreatorCard_fullLink__3YeuU" href="/@the-vivid-faces-of-the-vanished-1590506/2422934462164-a-family-s-pain-one-brother-murdered-and-a-sister-is-missing-the-disappearance-of-gracie-nash">Read full story <svg width="12" height="12" viewBox="0 0 12 12" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M4.64645 9.85355C4.45118 9.65829 4.45118 9.34171 4.64645 9.14645L7.79289 6L4.64645 2.85355C4.45118 2.65829 4.45118 2.34171 4.64645 2.14645C4.84171 1.95118 5.15829 1.95118 5.35355 2.14645L8.85355 5.64645C9.04882 5.84171 9.04882 6.15829 8.85355 6.35355L5.35355 9.85355C5.15829 10.0488 4.84171 10.0488 4.64645 9.85355Z" fill="#017EF9"></path></svg></a><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><span class="light-text comments-text">12 comments</span></div><div class="CreatorCardActionLine_rightBlock__17Hi8"><button title="Share Button" aria-label="Share Button" class="jsx-3878513889 -nb-btn-clear feedShareBtn"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg><span class="jsx-3878513889 text">Share</span></button></div></div></div><div class="CreatorCard_simpleCardContainer__2ltcw"><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><a target="_blank" class="CreatorCard_cityName__2boTb" href="https://www.newsbreak.com/channels/newport-news-va">Newport News, VA</a><span class="divider"></span><time class="CreatorCard_headerTime__118WV">2 days ago</time></div><div class="CreatorCardActionLine_rightBlock__17Hi8"></div></div><a href="/@the-vivid-faces-of-the-vanished-1590506/2424617696393-a-day-at-the-beach-mother-baby-girl-vanished-keir-chloe-johnson"><h3 class="CreatorCard_title__3F0mR">A Day at the Beach: Mother &amp; Baby Girl Vanished. Keir &amp; Chloe Johnson</h3><div class="CreatorCard_imgCover__3VrKo" style="padding-bottom:128%"><div><div style="width:100% !important;height:100% !important;border-radius:8px;background-color:#ccc" class=""></div></div></div><p class="CreatorCard_summary__3xIuS list-none">34-year-old Keir Johnson told her mother that she and her 8-month old daughter, Chloe, would be going to Buckroe Beach for the day. Keir had taken a week off from work and the two planned to meet up with one of Keir&#x27;s friends.</p></a><a class="CreatorCard_fullLink__3YeuU" href="/@the-vivid-faces-of-the-vanished-1590506/2424617696393-a-day-at-the-beach-mother-baby-girl-vanished-keir-chloe-johnson">Read full story <svg width="12" height="12" viewBox="0 0 12 12" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M4.64645 9.85355C4.45118 9.65829 4.45118 9.34171 4.64645 9.14645L7.79289 6L4.64645 2.85355C4.45118 2.65829 4.45118 2.34171 4.64645 2.14645C4.84171 1.95118 5.15829 1.95118 5.35355 2.14645L8.85355 5.64645C9.04882 5.84171 9.04882 6.15829 8.85355 6.35355L5.35355 9.85355C5.15829 10.0488 4.84171 10.0488 4.64645 9.85355Z" fill="#017EF9"></path></svg></a><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><span class="light-text comments-text">21 comments</span></div><div class="CreatorCardActionLine_rightBlock__17Hi8"><button title="Share Button" aria-label="Share Button" class="jsx-3878513889 -nb-btn-clear feedShareBtn"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg><span class="jsx-3878513889 text">Share</span></button></div></div></div><div class="CreatorCard_simpleCardContainer__2ltcw"><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><a target="_blank" class="CreatorCard_cityName__2boTb" href="https://www.newsbreak.com/channels/new-york-city-ny">New York City, NY</a><span class="divider"></span><time class="CreatorCard_headerTime__118WV">2 days ago</time></div><div class="CreatorCardActionLine_rightBlock__17Hi8"></div></div><a href="/@the-vivid-faces-of-the-vanished-1590506/2424569293148-abducted-who-took-new-york-s-christopher-dansby-shane-walker"><h3 class="CreatorCard_title__3F0mR">Abducted: Who Took New York&#x27;s Christopher Dansby &amp; Shane Walker?</h3><div class="CreatorCard_imgCover__3VrKo" style="padding-bottom:125%"><div><div style="width:100% !important;height:100% !important;border-radius:8px;background-color:#ccc" class=""></div></div></div><p class="CreatorCard_summary__3xIuS list-none">The disappearances of Christopher Dansby and Shane Walker featured on Unsolved Mysteries, Volume 2, Episode 6 (Stolen Kids) on Netflix. Both toddlers suddenly vanished from the Martin Luther King Jr. Towers projects in Harlem, three months apart, in 1989.</p></a><a class="CreatorCard_fullLink__3YeuU" href="/@the-vivid-faces-of-the-vanished-1590506/2424569293148-abducted-who-took-new-york-s-christopher-dansby-shane-walker">Read full story <svg width="12" height="12" viewBox="0 0 12 12" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M4.64645 9.85355C4.45118 9.65829 4.45118 9.34171 4.64645 9.14645L7.79289 6L4.64645 2.85355C4.45118 2.65829 4.45118 2.34171 4.64645 2.14645C4.84171 1.95118 5.15829 1.95118 5.35355 2.14645L8.85355 5.64645C9.04882 5.84171 9.04882 6.15829 8.85355 6.35355L5.35355 9.85355C5.15829 10.0488 4.84171 10.0488 4.64645 9.85355Z" fill="#017EF9"></path></svg></a><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><span class="light-text comments-text">6 comments</span></div><div class="CreatorCardActionLine_rightBlock__17Hi8"><button title="Share Button" aria-label="Share Button" class="jsx-3878513889 -nb-btn-clear feedShareBtn"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg><span class="jsx-3878513889 text">Share</span></button></div></div></div><div class="CreatorCard_simpleCardContainer__2ltcw"><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><time class="CreatorCard_headerTime__118WV">2 days ago</time></div><div class="CreatorCardActionLine_rightBlock__17Hi8"></div></div><a href="/@the-vivid-faces-of-the-vanished-1590506/2424549280677-mother-murdered-and-her-1-month-old-son-abducted"><h3 class="CreatorCard_title__3F0mR">Mother Murdered and Her 1-Month Old Son Abducted</h3><div class="CreatorCard_imgCover__3VrKo" style="padding-bottom:75%"><div><div style="width:100% !important;height:100% !important;border-radius:8px;background-color:#ccc" class=""></div></div></div><p class="CreatorCard_summary__3xIuS list-none">March 28, 1989, 22-year old Monique Rivera was walking her three children to school in Brooklyn. Suddenly, two women approached them. Monique realized she knew one of the women from middle school, and they began chatting, reports the Doe Network.</p></a><a class="CreatorCard_fullLink__3YeuU" href="/@the-vivid-faces-of-the-vanished-1590506/2424549280677-mother-murdered-and-her-1-month-old-son-abducted">Read full story <svg width="12" height="12" viewBox="0 0 12 12" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M4.64645 9.85355C4.45118 9.65829 4.45118 9.34171 4.64645 9.14645L7.79289 6L4.64645 2.85355C4.45118 2.65829 4.45118 2.34171 4.64645 2.14645C4.84171 1.95118 5.15829 1.95118 5.35355 2.14645L8.85355 5.64645C9.04882 5.84171 9.04882 6.15829 8.85355 6.35355L5.35355 9.85355C5.15829 10.0488 4.84171 10.0488 4.64645 9.85355Z" fill="#017EF9"></path></svg></a><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><span class="light-text comments-text">3 comments</span></div><div class="CreatorCardActionLine_rightBlock__17Hi8"><button title="Share Button" aria-label="Share Button" class="jsx-3878513889 -nb-btn-clear feedShareBtn"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg><span class="jsx-3878513889 text">Share</span></button></div></div></div><div class="CreatorCard_simpleCardContainer__2ltcw"><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><a target="_blank" class="CreatorCard_cityName__2boTb" href="https://www.newsbreak.com/channels/ohio-state">Ohio State</a><span class="divider"></span><time class="CreatorCard_headerTime__118WV">2 days ago</time></div><div class="CreatorCardActionLine_rightBlock__17Hi8"></div></div><a href="/@the-vivid-faces-of-the-vanished-1590506/2423099232746-the-sisters-missing-murdered-dayton-ohio-s-janis-pringle-and-michelle-napier"><h3 class="CreatorCard_title__3F0mR">The Sisters: Missing &amp; Murdered - Dayton, Ohio&#x27;s Janis Pringle and Michelle Napier</h3><div class="CreatorCard_imgCover__3VrKo" style="padding-bottom:105%"><div><div style="width:100% !important;height:100% !important;border-radius:8px;background-color:#ccc" class=""></div></div></div><p class="CreatorCard_summary__3xIuS list-none">Dayton, Ohio is a city with a population of just over 140,000 about 72 miles west of Columbus, Ohio. According to friends, 32-year-old Janis Pringle and her 29-year-old sister Michelle were longtime residents of Dayton.</p></a><a class="CreatorCard_fullLink__3YeuU" href="/@the-vivid-faces-of-the-vanished-1590506/2423099232746-the-sisters-missing-murdered-dayton-ohio-s-janis-pringle-and-michelle-napier">Read full story <svg width="12" height="12" viewBox="0 0 12 12" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M4.64645 9.85355C4.45118 9.65829 4.45118 9.34171 4.64645 9.14645L7.79289 6L4.64645 2.85355C4.45118 2.65829 4.45118 2.34171 4.64645 2.14645C4.84171 1.95118 5.15829 1.95118 5.35355 2.14645L8.85355 5.64645C9.04882 5.84171 9.04882 6.15829 8.85355 6.35355L5.35355 9.85355C5.15829 10.0488 4.84171 10.0488 4.64645 9.85355Z" fill="#017EF9"></path></svg></a><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><span class="light-text comments-text">4 comments</span></div><div class="CreatorCardActionLine_rightBlock__17Hi8"><button title="Share Button" aria-label="Share Button" class="jsx-3878513889 -nb-btn-clear feedShareBtn"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg><span class="jsx-3878513889 text">Share</span></button></div></div></div><div class="CreatorCard_simpleCardContainer__2ltcw"><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><a target="_blank" class="CreatorCard_cityName__2boTb" href="https://www.newsbreak.com/channels/florida-state">Florida State</a><span class="divider"></span><time class="CreatorCard_headerTime__118WV">2 days ago</time></div><div class="CreatorCardActionLine_rightBlock__17Hi8"></div></div><a href="/@the-vivid-faces-of-the-vanished-1590506/2422381653877-minister-of-the-church-dated-three-florida-women-who-all-vanished"><h3 class="CreatorCard_title__3F0mR">Minister of the Church Dated Three Florida Women Who All Vanished</h3><div class="CreatorCard_imgCover__3VrKo" style="padding-bottom:117%"><div><div style="width:100% !important;height:100% !important;border-radius:8px;background-color:#ccc" class=""></div></div></div><p class="CreatorCard_summary__3xIuS list-none">Retha Hiers (missing 12/19/1982) Donyelle Johnson(missing 4/4/1989) and Margaret Dash(missing 6/14/1974) Retha Heirs, Donyelle Johnson, and Margaret Dash had never met, but they all have something in common, they all dated Cleveland Hill Jr., and they are all missing.</p></a><a class="CreatorCard_fullLink__3YeuU" href="/@the-vivid-faces-of-the-vanished-1590506/2422381653877-minister-of-the-church-dated-three-florida-women-who-all-vanished">Read full story <svg width="12" height="12" viewBox="0 0 12 12" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M4.64645 9.85355C4.45118 9.65829 4.45118 9.34171 4.64645 9.14645L7.79289 6L4.64645 2.85355C4.45118 2.65829 4.45118 2.34171 4.64645 2.14645C4.84171 1.95118 5.15829 1.95118 5.35355 2.14645L8.85355 5.64645C9.04882 5.84171 9.04882 6.15829 8.85355 6.35355L5.35355 9.85355C5.15829 10.0488 4.84171 10.0488 4.64645 9.85355Z" fill="#017EF9"></path></svg></a><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><span class="light-text comments-text">82 comments</span></div><div class="CreatorCardActionLine_rightBlock__17Hi8"><button title="Share Button" aria-label="Share Button" class="jsx-3878513889 -nb-btn-clear feedShareBtn"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg><span class="jsx-3878513889 text">Share</span></button></div></div></div><div class="CreatorCard_simpleCardContainer__2ltcw"><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><a target="_blank" class="CreatorCard_cityName__2boTb" href="https://www.newsbreak.com/channels/new-orleans-la">New Orleans, LA</a><span class="divider"></span><time class="CreatorCard_headerTime__118WV">2 days ago</time></div><div class="CreatorCardActionLine_rightBlock__17Hi8"></div></div><a href="/@the-vivid-faces-of-the-vanished-1590506/2420871110439-3-year-old-new-orleans-girl-vanished-in-1984-she-was-reported-missing-in-2018"><h3 class="CreatorCard_title__3F0mR">3-Year-Old New Orleans Girl Vanished in 1984. She was Reported Missing in 2018</h3><div class="CreatorCard_imgCover__3VrKo" style="padding-bottom:56%"><div><div style="width:100% !important;height:100% !important;border-radius:8px;background-color:#ccc" class=""></div></div></div><p class="CreatorCard_summary__3xIuS list-none">Ramona Brown Age Progression Photo: Original Photo 1984 to Age 37Daily Mail UK. In February 2018, a woman contacted the New Orleans Police Department to report her sister, Ramona Brown, missing. She said Ramona vanished in 1984. WWLTV created an investigative series focused on Ramona Brown&#x27;s disappearance.</p></a><a class="CreatorCard_fullLink__3YeuU" href="/@the-vivid-faces-of-the-vanished-1590506/2420871110439-3-year-old-new-orleans-girl-vanished-in-1984-she-was-reported-missing-in-2018">Read full story <svg width="12" height="12" viewBox="0 0 12 12" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M4.64645 9.85355C4.45118 9.65829 4.45118 9.34171 4.64645 9.14645L7.79289 6L4.64645 2.85355C4.45118 2.65829 4.45118 2.34171 4.64645 2.14645C4.84171 1.95118 5.15829 1.95118 5.35355 2.14645L8.85355 5.64645C9.04882 5.84171 9.04882 6.15829 8.85355 6.35355L5.35355 9.85355C5.15829 10.0488 4.84171 10.0488 4.64645 9.85355Z" fill="#017EF9"></path></svg></a><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><span class="light-text comments-text">48 comments</span></div><div class="CreatorCardActionLine_rightBlock__17Hi8"><button title="Share Button" aria-label="Share Button" class="jsx-3878513889 -nb-btn-clear feedShareBtn"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg><span class="jsx-3878513889 text">Share</span></button></div></div></div><div class="CreatorCard_simpleCardContainer__2ltcw"><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><a target="_blank" class="CreatorCard_cityName__2boTb" href="https://www.newsbreak.com/channels/wichita-ks">Wichita, KS</a><span class="divider"></span><time class="CreatorCard_headerTime__118WV">3 days ago</time></div><div class="CreatorCardActionLine_rightBlock__17Hi8"></div></div><a href="/@the-vivid-faces-of-the-vanished-1590506/2423343507310-vanished-in-the-middle-of-the-night-what-happened-to-jaquilla-scales"><h3 class="CreatorCard_title__3F0mR">Vanished in the Middle of the Night: What happened to Jaquilla Scales?</h3><div class="CreatorCard_imgCover__3VrKo" style="padding-bottom:111%"><div><div style="width:100% !important;height:100% !important;border-radius:8px;background-color:#ccc" class=""></div></div></div><p class="CreatorCard_summary__3xIuS list-none">Eureka Scales was a 14-year-old mother to two children. Because of her age, she asked her grandmother, Mattie Mitchell aka Big Mama, to take custody of her daughter, 4-year-old Jaquilla.</p></a><a class="CreatorCard_fullLink__3YeuU" href="/@the-vivid-faces-of-the-vanished-1590506/2423343507310-vanished-in-the-middle-of-the-night-what-happened-to-jaquilla-scales">Read full story <svg width="12" height="12" viewBox="0 0 12 12" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M4.64645 9.85355C4.45118 9.65829 4.45118 9.34171 4.64645 9.14645L7.79289 6L4.64645 2.85355C4.45118 2.65829 4.45118 2.34171 4.64645 2.14645C4.84171 1.95118 5.15829 1.95118 5.35355 2.14645L8.85355 5.64645C9.04882 5.84171 9.04882 6.15829 8.85355 6.35355L5.35355 9.85355C5.15829 10.0488 4.84171 10.0488 4.64645 9.85355Z" fill="#017EF9"></path></svg></a><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><span class="light-text comments-text">7 comments</span></div><div class="CreatorCardActionLine_rightBlock__17Hi8"><button title="Share Button" aria-label="Share Button" class="jsx-3878513889 -nb-btn-clear feedShareBtn"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg><span class="jsx-3878513889 text">Share</span></button></div></div></div><div class="CreatorCard_simpleCardContainer__2ltcw"><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><a target="_blank" class="CreatorCard_cityName__2boTb" href="https://www.newsbreak.com/channels/dayton-oh">Dayton, OH</a><span class="divider"></span><time class="CreatorCard_headerTime__118WV">3 days ago</time></div><div class="CreatorCardActionLine_rightBlock__17Hi8"></div></div><a href="/@the-vivid-faces-of-the-vanished-1590506/2423318837055-the-vanishing-of-connie-leonard-and-dawn-sneed-dayton-ohio-are-these-cases-related"><h3 class="CreatorCard_title__3F0mR">The Vanishing of Connie Leonard and Dawn Sneed- Dayton, Ohio.
Are These Cases Related?</h3><div class="CreatorCard_imgCover__3VrKo" style="padding-bottom:130%"><div><div style="width:100% !important;height:100% !important;border-radius:8px;background-color:#ccc" class=""></div></div></div><p class="CreatorCard_summary__3xIuS list-none">Connie Leonard and Dawn Sneed are mothers who disappeared from Dayton, Ohio in 1995. The daughter of Connie Leonard, Angelic, reached out to me. Angelic grew up without her mom, and she would like answers.</p></a><a class="CreatorCard_fullLink__3YeuU" href="/@the-vivid-faces-of-the-vanished-1590506/2423318837055-the-vanishing-of-connie-leonard-and-dawn-sneed-dayton-ohio-are-these-cases-related">Read full story <svg width="12" height="12" viewBox="0 0 12 12" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M4.64645 9.85355C4.45118 9.65829 4.45118 9.34171 4.64645 9.14645L7.79289 6L4.64645 2.85355C4.45118 2.65829 4.45118 2.34171 4.64645 2.14645C4.84171 1.95118 5.15829 1.95118 5.35355 2.14645L8.85355 5.64645C9.04882 5.84171 9.04882 6.15829 8.85355 6.35355L5.35355 9.85355C5.15829 10.0488 4.84171 10.0488 4.64645 9.85355Z" fill="#017EF9"></path></svg></a><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><span class="light-text comments-text">2 comments</span></div><div class="CreatorCardActionLine_rightBlock__17Hi8"><button title="Share Button" aria-label="Share Button" class="jsx-3878513889 -nb-btn-clear feedShareBtn"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg><span class="jsx-3878513889 text">Share</span></button></div></div></div><div class="CreatorCard_simpleCardContainer__2ltcw"><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><time class="CreatorCard_headerTime__118WV">3 days ago</time></div><div class="CreatorCardActionLine_rightBlock__17Hi8"></div></div><a href="/@the-vivid-faces-of-the-vanished-1590506/2423204130376-the-horrific-disappearance-and-injustice-of-the-brown-family"><h3 class="CreatorCard_title__3F0mR">The Horrific Disappearance and Injustice of the Brown Family</h3><div class="CreatorCard_imgCover__3VrKo" style="padding-bottom:100%"><div><div style="width:100% !important;height:100% !important;border-radius:8px;background-color:#ccc" class=""></div></div></div><p class="CreatorCard_summary__3xIuS list-none">By 1985, Carolyn and James Michael Brown had been married for ten years, as reported by the Charley Project. The couple was teachers in St Lucie, Florida, where they lived with their three children, 9-year old Sheketah, 7-year old Barry, and 2-year old Brandon.</p></a><a class="CreatorCard_fullLink__3YeuU" href="/@the-vivid-faces-of-the-vanished-1590506/2423204130376-the-horrific-disappearance-and-injustice-of-the-brown-family">Read full story <svg width="12" height="12" viewBox="0 0 12 12" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M4.64645 9.85355C4.45118 9.65829 4.45118 9.34171 4.64645 9.14645L7.79289 6L4.64645 2.85355C4.45118 2.65829 4.45118 2.34171 4.64645 2.14645C4.84171 1.95118 5.15829 1.95118 5.35355 2.14645L8.85355 5.64645C9.04882 5.84171 9.04882 6.15829 8.85355 6.35355L5.35355 9.85355C5.15829 10.0488 4.84171 10.0488 4.64645 9.85355Z" fill="#017EF9"></path></svg></a><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><span class="light-text comments-text">7 comments</span></div><div class="CreatorCardActionLine_rightBlock__17Hi8"><button title="Share Button" aria-label="Share Button" class="jsx-3878513889 -nb-btn-clear feedShareBtn"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg><span class="jsx-3878513889 text">Share</span></button></div></div></div><div class="CreatorCard_simpleCardContainer__2ltcw"><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><a target="_blank" class="CreatorCard_cityName__2boTb" href="https://www.newsbreak.com/channels/opelika-al">Opelika, AL</a><span class="divider"></span><time class="CreatorCard_headerTime__118WV">3 days ago</time></div><div class="CreatorCardActionLine_rightBlock__17Hi8"></div></div><a href="/@the-vivid-faces-of-the-vanished-1590506/2422977789712-the-opelika-jane-doe"><h3 class="CreatorCard_title__3F0mR">The Opelika Jane Doe</h3><div class="CreatorCard_imgCover__3VrKo" style="padding-bottom:56%"><div><div style="width:100% !important;height:100% !important;border-radius:8px;background-color:#ccc" class=""></div></div></div><p class="CreatorCard_summary__3xIuS list-none">2011 Enhanced Photos of Toddler Taken at Church Authorities Believe is Opelika Jane DoeWRBL. According to police reports, on January 28, 2012, a young boy walking through the Brookehaven Trailer Park in Opelika, Alabama found a skull.</p></a><a class="CreatorCard_fullLink__3YeuU" href="/@the-vivid-faces-of-the-vanished-1590506/2422977789712-the-opelika-jane-doe">Read full story <svg width="12" height="12" viewBox="0 0 12 12" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M4.64645 9.85355C4.45118 9.65829 4.45118 9.34171 4.64645 9.14645L7.79289 6L4.64645 2.85355C4.45118 2.65829 4.45118 2.34171 4.64645 2.14645C4.84171 1.95118 5.15829 1.95118 5.35355 2.14645L8.85355 5.64645C9.04882 5.84171 9.04882 6.15829 8.85355 6.35355L5.35355 9.85355C5.15829 10.0488 4.84171 10.0488 4.64645 9.85355Z" fill="#017EF9"></path></svg></a><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><span class="light-text comments-text">2 comments</span></div><div class="CreatorCardActionLine_rightBlock__17Hi8"><button title="Share Button" aria-label="Share Button" class="jsx-3878513889 -nb-btn-clear feedShareBtn"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg><span class="jsx-3878513889 text">Share</span></button></div></div></div><div class="CreatorCard_simpleCardContainer__2ltcw"><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><a target="_blank" class="CreatorCard_cityName__2boTb" href="https://www.newsbreak.com/channels/tennessee-state">Tennessee State</a><span class="divider"></span><time class="CreatorCard_headerTime__118WV">3 days ago</time></div><div class="CreatorCardActionLine_rightBlock__17Hi8"></div></div><a href="/@the-vivid-faces-of-the-vanished-1590506/2422906498062-15-year-old-tonetta-carlisle-was-forced-into-a-van-in-1989-and-vanished-in-tennessee"><h3 class="CreatorCard_title__3F0mR">15-Year-Old Tonetta Carlisle Was Forced Into a Van in 1989 and Vanished in Tennessee </h3><div class="CreatorCard_imgCover__3VrKo" style="padding-bottom:130%"><div><div style="width:100% !important;height:100% !important;border-radius:8px;background-color:#ccc" class=""></div></div></div><p class="CreatorCard_summary__3xIuS list-none">15-year-old Tonetta Carlisle was walking her usual route home from her school, City High School, where she was a freshman. According to the Doe Network, it was 3:00 pm and Tonetta was walking up Ruth Avenue, about half a block from her home.</p></a><a class="CreatorCard_fullLink__3YeuU" href="/@the-vivid-faces-of-the-vanished-1590506/2422906498062-15-year-old-tonetta-carlisle-was-forced-into-a-van-in-1989-and-vanished-in-tennessee">Read full story <svg width="12" height="12" viewBox="0 0 12 12" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M4.64645 9.85355C4.45118 9.65829 4.45118 9.34171 4.64645 9.14645L7.79289 6L4.64645 2.85355C4.45118 2.65829 4.45118 2.34171 4.64645 2.14645C4.84171 1.95118 5.15829 1.95118 5.35355 2.14645L8.85355 5.64645C9.04882 5.84171 9.04882 6.15829 8.85355 6.35355L5.35355 9.85355C5.15829 10.0488 4.84171 10.0488 4.64645 9.85355Z" fill="#017EF9"></path></svg></a><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><span class="light-text comments-text">15 comments</span></div><div class="CreatorCardActionLine_rightBlock__17Hi8"><button title="Share Button" aria-label="Share Button" class="jsx-3878513889 -nb-btn-clear feedShareBtn"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg><span class="jsx-3878513889 text">Share</span></button></div></div></div><div class="CreatorCard_simpleCardContainer__2ltcw"><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><time class="CreatorCard_headerTime__118WV">3 days ago</time></div><div class="CreatorCardActionLine_rightBlock__17Hi8"></div></div><a href="/@the-vivid-faces-of-the-vanished-1590506/2422859791492-8-year-old-boy-found-murdered-in-1990-his-brother-is-still-missing-where-is-jamal-abdul-faruq"><h3 class="CreatorCard_title__3F0mR">8-Year-Old Boy Found Murdered in 1990. His Brother is Still Missing: Where is Jamal Abdul&#x27; Faruq</h3><div class="CreatorCard_imgCover__3VrKo" style="padding-bottom:100%"><div><div style="width:100% !important;height:100% !important;border-radius:8px;background-color:#ccc" class=""></div></div></div><p class="CreatorCard_summary__3xIuS list-none">7-year old Jamal Abdul&#x27; Faruq and his 8-year old brother Basil were enjoying spring break from school in Richmond, Virginia. According to CNN, it was April 16, 1990, and the boys asked their mom, Tambar Ellis, if they could go outside to play. Tambar let the boys go outside while she took a brief 30- minute nap. Her boys played with the other children in the neighborhood and walked themselves to school each day, so Tambar had no concerns about them going outside.</p></a><a class="CreatorCard_fullLink__3YeuU" href="/@the-vivid-faces-of-the-vanished-1590506/2422859791492-8-year-old-boy-found-murdered-in-1990-his-brother-is-still-missing-where-is-jamal-abdul-faruq">Read full story <svg width="12" height="12" viewBox="0 0 12 12" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M4.64645 9.85355C4.45118 9.65829 4.45118 9.34171 4.64645 9.14645L7.79289 6L4.64645 2.85355C4.45118 2.65829 4.45118 2.34171 4.64645 2.14645C4.84171 1.95118 5.15829 1.95118 5.35355 2.14645L8.85355 5.64645C9.04882 5.84171 9.04882 6.15829 8.85355 6.35355L5.35355 9.85355C5.15829 10.0488 4.84171 10.0488 4.64645 9.85355Z" fill="#017EF9"></path></svg></a><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><span class="light-text comments-text"></span></div><div class="CreatorCardActionLine_rightBlock__17Hi8"><button title="Share Button" aria-label="Share Button" class="jsx-3878513889 -nb-btn-clear feedShareBtn"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg><span class="jsx-3878513889 text">Share</span></button></div></div></div><div class="CreatorCard_simpleCardContainer__2ltcw"><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><a target="_blank" class="CreatorCard_cityName__2boTb" href="https://www.newsbreak.com/channels/california-state">California State</a><span class="divider"></span><time class="CreatorCard_headerTime__118WV">3 days ago</time></div><div class="CreatorCardActionLine_rightBlock__17Hi8"></div></div><a href="/@the-vivid-faces-of-the-vanished-1590506/2422808209673-california-mother-beaten-and-4-year-old-son-is-abducted-the-horrific-disappearance-of-mitchell-owens"><h3 class="CreatorCard_title__3F0mR">California Mother Beaten and 4-Year-Old Son is Abducted: The Horrific Disappearance of Mitchell Owens   </h3><div class="CreatorCard_imgCover__3VrKo" style="padding-bottom:123%"><div><div style="width:100% !important;height:100% !important;border-radius:8px;background-color:#ccc" class=""></div></div></div><p class="CreatorCard_summary__3xIuS list-none">Mitchell OwensState of California Department of Justice. Ora Owens lived in an apartment in the eastern Menlo Park, California area with her three young sons. On February 3, 1983, a police officer came to her apartment and asked about a report she made regarding a stolen purse one month prior.</p></a><a class="CreatorCard_fullLink__3YeuU" href="/@the-vivid-faces-of-the-vanished-1590506/2422808209673-california-mother-beaten-and-4-year-old-son-is-abducted-the-horrific-disappearance-of-mitchell-owens">Read full story <svg width="12" height="12" viewBox="0 0 12 12" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M4.64645 9.85355C4.45118 9.65829 4.45118 9.34171 4.64645 9.14645L7.79289 6L4.64645 2.85355C4.45118 2.65829 4.45118 2.34171 4.64645 2.14645C4.84171 1.95118 5.15829 1.95118 5.35355 2.14645L8.85355 5.64645C9.04882 5.84171 9.04882 6.15829 8.85355 6.35355L5.35355 9.85355C5.15829 10.0488 4.84171 10.0488 4.64645 9.85355Z" fill="#017EF9"></path></svg></a><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><span class="light-text comments-text">1 comments</span></div><div class="CreatorCardActionLine_rightBlock__17Hi8"><button title="Share Button" aria-label="Share Button" class="jsx-3878513889 -nb-btn-clear feedShareBtn"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg><span class="jsx-3878513889 text">Share</span></button></div></div></div><div class="CreatorCard_simpleCardContainer__2ltcw"><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><a target="_blank" class="CreatorCard_cityName__2boTb" href="https://www.newsbreak.com/channels/florida-state">Florida State</a><span class="divider"></span><time class="CreatorCard_headerTime__118WV">3 days ago</time></div><div class="CreatorCardActionLine_rightBlock__17Hi8"></div></div><a href="/@the-vivid-faces-of-the-vanished-1590506/2422353917778-the-disappearance-of-christine-denise-james-reported-missing-41-years-later"><h3 class="CreatorCard_title__3F0mR">The Disappearance of Christine Denise James: Reported Missing 41 Years Later</h3><div class="CreatorCard_imgCover__3VrKo" style="padding-bottom:130%"><div><div style="width:100% !important;height:100% !important;border-radius:8px;background-color:#ccc" class=""></div></div></div><p class="CreatorCard_summary__3xIuS list-none">Christine James was born on March 27 or March 28, 1968. Her parents, Lizzie Mae Williams and Freddie James had a total of six children. Christine attended Wildwood Middle School in Coleman, Florida.</p></a><a class="CreatorCard_fullLink__3YeuU" href="/@the-vivid-faces-of-the-vanished-1590506/2422353917778-the-disappearance-of-christine-denise-james-reported-missing-41-years-later">Read full story <svg width="12" height="12" viewBox="0 0 12 12" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M4.64645 9.85355C4.45118 9.65829 4.45118 9.34171 4.64645 9.14645L7.79289 6L4.64645 2.85355C4.45118 2.65829 4.45118 2.34171 4.64645 2.14645C4.84171 1.95118 5.15829 1.95118 5.35355 2.14645L8.85355 5.64645C9.04882 5.84171 9.04882 6.15829 8.85355 6.35355L5.35355 9.85355C5.15829 10.0488 4.84171 10.0488 4.64645 9.85355Z" fill="#017EF9"></path></svg></a><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><span class="light-text comments-text">1 comments</span></div><div class="CreatorCardActionLine_rightBlock__17Hi8"><button title="Share Button" aria-label="Share Button" class="jsx-3878513889 -nb-btn-clear feedShareBtn"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg><span class="jsx-3878513889 text">Share</span></button></div></div></div><div class="CreatorCard_simpleCardContainer__2ltcw"><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><a target="_blank" class="CreatorCard_cityName__2boTb" href="https://www.newsbreak.com/channels/detroit-mi">Detroit, MI</a><span class="divider"></span><time class="CreatorCard_headerTime__118WV">3 days ago</time></div><div class="CreatorCardActionLine_rightBlock__17Hi8"></div></div><a href="/@the-vivid-faces-of-the-vanished-1590506/2422393133460-where-are-the-children-the-disappearance-of-kaylah-and-kristian"><h3 class="CreatorCard_title__3F0mR">Where Are the Children? The Disappearance of Kaylah and Kristian</h3><div class="CreatorCard_imgCover__3VrKo" style="padding-bottom:56%"><div><div style="width:100% !important;height:100% !important;border-radius:8px;background-color:#ccc" class=""></div></div></div><p class="CreatorCard_summary__3xIuS list-none">Kaylah Hunter and Kristian JusticeClick On Detroit. In 2014, Alicia Fox lived in the 1800 block of Ardmore St in Detroit, Michigan with her two children, 6-year old Kaylah, 18-month old Kristian, and her husband of 4 months, 29-year old Erin Justice. Erin is also Kristian&#x27;s father.</p></a><a class="CreatorCard_fullLink__3YeuU" href="/@the-vivid-faces-of-the-vanished-1590506/2422393133460-where-are-the-children-the-disappearance-of-kaylah-and-kristian">Read full story <svg width="12" height="12" viewBox="0 0 12 12" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M4.64645 9.85355C4.45118 9.65829 4.45118 9.34171 4.64645 9.14645L7.79289 6L4.64645 2.85355C4.45118 2.65829 4.45118 2.34171 4.64645 2.14645C4.84171 1.95118 5.15829 1.95118 5.35355 2.14645L8.85355 5.64645C9.04882 5.84171 9.04882 6.15829 8.85355 6.35355L5.35355 9.85355C5.15829 10.0488 4.84171 10.0488 4.64645 9.85355Z" fill="#017EF9"></path></svg></a><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><span class="light-text comments-text">6 comments</span></div><div class="CreatorCardActionLine_rightBlock__17Hi8"><button title="Share Button" aria-label="Share Button" class="jsx-3878513889 -nb-btn-clear feedShareBtn"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg><span class="jsx-3878513889 text">Share</span></button></div></div></div><div class="CreatorCard_simpleCardContainer__2ltcw"><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><a target="_blank" class="CreatorCard_cityName__2boTb" href="https://www.newsbreak.com/channels/nashville-tn">Nashville, TN</a><span class="divider"></span><time class="CreatorCard_headerTime__118WV">3 days ago</time></div><div class="CreatorCardActionLine_rightBlock__17Hi8"></div></div><a href="/@the-vivid-faces-of-the-vanished-1590506/2422328722156-mother-and-daughter-vanish-from-nashville-17-years-apart-the-disappearances-of-laresha-and-wanda-walker"><h3 class="CreatorCard_title__3F0mR">Mother and Daughter Vanish From Nashville 17 Years Apart: The Disappearances of Laresha and Wanda Walker</h3><div class="CreatorCard_imgCover__3VrKo" style="padding-bottom:56%"><div><div style="width:100% !important;height:100% !important;border-radius:8px;background-color:#ccc" class=""></div></div></div><p class="CreatorCard_summary__3xIuS list-none">23-year-old Laresha Walker was a responsible young woman who grew up in Nashville, Tennessee. She had a 2-year-old son, Rayvon, whom she was very protective of and Laresha was private about her personal life. In 1999, she was working at the Peterbilt Motors Company in Nashville, had just moved into a new apartment, and was living a quiet, normal life.</p></a><a class="CreatorCard_fullLink__3YeuU" href="/@the-vivid-faces-of-the-vanished-1590506/2422328722156-mother-and-daughter-vanish-from-nashville-17-years-apart-the-disappearances-of-laresha-and-wanda-walker">Read full story <svg width="12" height="12" viewBox="0 0 12 12" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M4.64645 9.85355C4.45118 9.65829 4.45118 9.34171 4.64645 9.14645L7.79289 6L4.64645 2.85355C4.45118 2.65829 4.45118 2.34171 4.64645 2.14645C4.84171 1.95118 5.15829 1.95118 5.35355 2.14645L8.85355 5.64645C9.04882 5.84171 9.04882 6.15829 8.85355 6.35355L5.35355 9.85355C5.15829 10.0488 4.84171 10.0488 4.64645 9.85355Z" fill="#017EF9"></path></svg></a><div class="CreatorCardActionLine_creatorCardLine__3wseD" data-nosnippet=""><div class="CreatorCardActionLine_leftBlock__3CO0J"><span class="light-text comments-text">6 comments</span></div><div class="CreatorCardActionLine_rightBlock__17Hi8"><button title="Share Button" aria-label="Share Button" class="jsx-3878513889 -nb-btn-clear feedShareBtn"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg><span class="jsx-3878513889 text">Share</span></button></div></div></div></div></div></main><aside class="jsx-1302652227 CreatorLayout_rightAside__2VlXn"><div class="CreatorCard_shareGroup__eS2IF"><button class="-nb-btn-clear CreatorCard_CommentContainer__2cSra"><svg width="38" height="38" viewBox="0 0 38 38" fill="none" xmlns="http://www.w3.org/2000/svg"><circle cx="19" cy="19" r="18" stroke="#F2F2F2"></circle><path fill-rule="evenodd" clip-rule="evenodd" d="M19.5 26.3716L17.6822 24.5538H13C11.6745 24.5538 10.6 23.4793 10.6 22.1538V14C10.6 12.6745 11.6745 11.6 13 11.6H26C27.3255 11.6 28.4 12.6745 28.4 14V22.1538C28.4 23.4793 27.3255 24.5538 26 24.5538H21.3178L19.5 26.3716ZM17.0195 26.1538L19.5 28.6343L21.9805 26.1538H26C28.2091 26.1538 30 24.363 30 22.1538V14C30 11.7909 28.2091 10 26 10H13C10.7909 10 9 11.7909 9 14V22.1538C9 24.363 10.7909 26.1538 13 26.1538H17.0195ZM13.846 19.6923C14.7381 19.6923 15.4614 18.9691 15.4614 18.0769C15.4614 17.1847 14.7381 16.4615 13.846 16.4615C12.9538 16.4615 12.2306 17.1847 12.2306 18.0769C12.2306 18.9691 12.9538 19.6923 13.846 19.6923ZM19.4998 19.6923C20.3919 19.6923 21.1152 18.9691 21.1152 18.0769C21.1152 17.1847 20.3919 16.4615 19.4998 16.4615C18.6076 16.4615 17.8844 17.1847 17.8844 18.0769C17.8844 18.9691 18.6076 19.6923 19.4998 19.6923ZM26.7691 18.0769C26.7691 18.9691 26.0459 19.6923 25.1537 19.6923C24.2616 19.6923 23.5383 18.9691 23.5383 18.0769C23.5383 17.1847 24.2616 16.4615 25.1537 16.4615C26.0459 16.4615 26.7691 17.1847 26.7691 18.0769Z" fill="#656565"></path></svg><span class="CreatorCard_count__3oyHG">66</span></button></div></aside></div></div></div><footer class="CreatorFooter_root__mdehx"><div class="CreatorFooter_container__3XX_T"><a href="https://www.newsbreak.com" title="NewsBreak" style="font-size:0"><div style="overflow:hidden;box-sizing:border-box;display:inline-block;position:relative;width:178px;height:28px"><noscript><img alt="NewsBreak Logo" srcSet="/_next/image?url=%2F_next%2Fstatic%2Fimage%2F_%2Fcommon-components%2Fimages%2FImageLogoWithText.3e38254d573d8969de32ea263b5eb4e6.png&amp;w=256&amp;q=75 1x, /_next/image?url=%2F_next%2Fstatic%2Fimage%2F_%2Fcommon-components%2Fimages%2FImageLogoWithText.3e38254d573d8969de32ea263b5eb4e6.png&amp;w=384&amp;q=75 2x" src="/_next/image?url=%2F_next%2Fstatic%2Fimage%2F_%2Fcommon-components%2Fimages%2FImageLogoWithText.3e38254d573d8969de32ea263b5eb4e6.png&amp;w=384&amp;q=75" decoding="async" data-nimg="true" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></noscript><img alt="NewsBreak Logo" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="true" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></div></a><div class="CreatorFooter_linkContainer__2f_Ht"><a href="https://www.newsbreak.com/about" target="_blank" rel="noopener noreferrer">About</a><a href="https://creators.newsbreak.com/creators" target="_blank" rel="noopener noreferrer">Creators</a></div></div></footer><div class="CreatorCard_bottomShareBar__3td_w visible"><div class="jsx-2756988194 share-bar"><div class="jsx-2756988194 container"><button title="Comment" class="jsx-2756988194 -nb-btn-clear cmt-input-btn">Write a comment...</button><div class="jsx-2756988194 side-area"><button title="Comment" class="jsx-2756988194 -nb-btn-clear btn cmt-btn"><svg width="19" height="17" viewBox="0 0 19 17" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M9.41699 14.143L7.90219 12.6282H4.00033C2.89576 12.6282 2.00033 11.7328 2.00033 10.6282V3.83333C2.00033 2.72876 2.89576 1.83333 4.00033 1.83333H14.8337C15.9382 1.83333 16.8337 2.72876 16.8337 3.83333V10.6282C16.8337 11.7328 15.9382 12.6282 14.8337 12.6282H10.9318L9.41699 14.143ZM7.34991 13.9615L9.41699 16.0286L11.4841 13.9615H14.8337C16.6746 13.9615 18.167 12.4692 18.167 10.6282V3.83333C18.167 1.99238 16.6746 0.5 14.8337 0.5H4.00033C2.15938 0.5 0.666992 1.99239 0.666992 3.83333V10.6282C0.666992 12.4692 2.15938 13.9615 4.00033 13.9615H7.34991ZM4.70531 8.57691C5.44877 8.57691 6.05146 7.97421 6.05146 7.23075C6.05146 6.48729 5.44877 5.8846 4.70531 5.8846C3.96184 5.8846 3.35915 6.48729 3.35915 7.23075C3.35915 7.97421 3.96184 8.57691 4.70531 8.57691ZM9.41681 8.57691C10.1603 8.57691 10.763 7.97421 10.763 7.23075C10.763 6.48729 10.1603 5.8846 9.41681 5.8846C8.67335 5.8846 8.07066 6.48729 8.07066 7.23075C8.07066 7.97421 8.67335 8.57691 9.41681 8.57691ZM15.4746 7.23075C15.4746 7.97421 14.8719 8.57691 14.1284 8.57691C13.385 8.57691 12.7823 7.97421 12.7823 7.23075C12.7823 6.48729 13.385 5.8846 14.1284 5.8846C14.8719 5.8846 15.4746 6.48729 15.4746 7.23075Z" fill="currentColor"></path></svg><div class="jsx-2756988194 tag">66</div></button><button title="Share" class="jsx-2756988194 -nb-btn-clear share-btn"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg" class="jsx-2756988194"><path fill-rule="evenodd" clip-rule="evenodd" d="M14.0687 4.26772V8.33389L13.2097 8.27031C10.7427 8.08773 7.87652 8.51307 5.83391 10.3117C4.09476 11.8431 2.80422 14.5057 3.02374 19.0737C3.78809 18.0663 4.78435 17.0707 5.96699 16.2653C7.9616 14.9069 10.5342 14.0605 13.4354 14.6785L14.0687 14.8134V19.1397L20.587 11.5223L14.0687 4.26772ZM12.4687 2.70221C12.4687 1.78532 13.5998 1.35183 14.2126 2.03386L22.1288 10.8443C22.4642 11.2176 22.471 11.7816 22.1447 12.1629L14.2285 21.4139C13.6246 22.1196 12.4687 21.6925 12.4687 20.7637V16.1352C10.3431 15.8619 8.4348 16.5204 6.86761 17.5877C5.13256 18.7693 3.8642 20.4226 3.26222 21.74C3.06613 22.1691 2.62424 22.2855 2.30506 22.2136C2.00309 22.1456 1.6993 21.8937 1.6451 21.4943C0.795691 15.2348 2.23404 11.3496 4.77654 9.11085C7.01708 7.13797 9.95941 6.58632 12.4687 6.63457V2.70221Z" fill="#ffffff" class="jsx-2756988194"></path></svg></button><div aria-label="share buttons" class="jsx-2756988194 share-btn-group"><button aria-label="facebook" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><svg viewBox="0 0 64 64" width="28" height="28"><circle cx="32" cy="32" r="31" fill="#3b5998"></circle><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z" fill="white"></path></svg></button><button aria-label="whatsapp" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><svg viewBox="0 0 64 64" width="28" height="28"><circle cx="32" cy="32" r="31" fill="#25D366"></circle><path d="m42.32286,33.93287c-0.5178,-0.2589 -3.04726,-1.49644 -3.52105,-1.66732c-0.4712,-0.17346 -0.81554,-0.2589 -1.15987,0.2589c-0.34175,0.51004 -1.33075,1.66474 -1.63108,2.00648c-0.30032,0.33658 -0.60064,0.36247 -1.11327,0.12945c-0.5178,-0.2589 -2.17994,-0.80259 -4.14759,-2.56312c-1.53269,-1.37217 -2.56312,-3.05503 -2.86603,-3.57283c-0.30033,-0.5178 -0.03366,-0.80259 0.22524,-1.06149c0.23301,-0.23301 0.5178,-0.59547 0.7767,-0.90616c0.25372,-0.31068 0.33657,-0.5178 0.51262,-0.85437c0.17088,-0.36246 0.08544,-0.64725 -0.04402,-0.90615c-0.12945,-0.2589 -1.15987,-2.79613 -1.58964,-3.80584c-0.41424,-1.00971 -0.84142,-0.88027 -1.15987,-0.88027c-0.29773,-0.02588 -0.64208,-0.02588 -0.98382,-0.02588c-0.34693,0 -0.90616,0.12945 -1.37736,0.62136c-0.4712,0.5178 -1.80194,1.76053 -1.80194,4.27186c0,2.51134 1.84596,4.945 2.10227,5.30747c0.2589,0.33657 3.63497,5.51458 8.80262,7.74113c1.23237,0.5178 2.1903,0.82848 2.94111,1.08738c1.23237,0.38836 2.35599,0.33657 3.24402,0.20712c0.99159,-0.15534 3.04985,-1.24272 3.47963,-2.45956c0.44013,-1.21683 0.44013,-2.22654 0.31068,-2.45955c-0.12945,-0.23301 -0.46601,-0.36247 -0.98382,-0.59548m-9.40068,12.84407l-0.02589,0c-3.05503,0 -6.08417,-0.82849 -8.72495,-2.38189l-0.62136,-0.37023l-6.47252,1.68286l1.73463,-6.29129l-0.41424,-0.64725c-1.70875,-2.71846 -2.6149,-5.85116 -2.6149,-9.07706c0,-9.39809 7.68934,-17.06155 17.15993,-17.06155c4.58253,0 8.88029,1.78642 12.11655,5.02268c3.23625,3.21036 5.02267,7.50812 5.02267,12.06476c-0.0078,9.3981 -7.69712,17.06155 -17.14699,17.06155m14.58906,-31.58846c-3.93529,-3.80584 -9.1133,-5.95471 -14.62789,-5.95471c-11.36055,0 -20.60848,9.2065 -20.61625,20.52564c0,3.61684 0.94757,7.14565 2.75211,10.26282l-2.92557,10.63564l10.93337,-2.85309c3.0136,1.63108 6.4052,2.4958 9.85634,2.49839l0.01037,0c11.36574,0 20.61884,-9.2091 20.62403,-20.53082c0,-5.48093 -2.14111,-10.64081 -6.03239,-14.51915" fill="white"></path></svg></button><button aria-label="email" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><svg viewBox="0 0 64 64" width="28" height="28"><circle cx="32" cy="32" r="31" fill="#7f7f7f"></circle><path d="M17,22v20h30V22H17z M41.1,25L32,32.1L22.9,25H41.1z M20,39V26.6l12,9.3l12-9.3V39H20z" fill="white"></path></svg></button><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><svg viewBox="0 0 64 64" width="28" height="28"><circle cx="32" cy="32" r="31" fill="#00aced"></circle><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z" fill="white"></path></svg></button><button aria-label="reddit" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><svg viewBox="0 0 64 64" width="28" height="28"><circle cx="32" cy="32" r="31" fill="#ff4500"></circle><path d="m 52.8165,31.942362 c 0,-2.4803 -2.0264,-4.4965 -4.5169,-4.4965 -1.2155,0 -2.3171,0.4862 -3.128,1.2682 -3.077,-2.0247 -7.2403,-3.3133 -11.8507,-3.4782 l 2.5211,-7.9373 6.8272,1.5997 -0.0102,0.0986 c 0,2.0281 1.6575,3.6771 3.6958,3.6771 2.0366,0 3.6924,-1.649 3.6924,-3.6771 0,-2.0281 -1.6575,-3.6788 -3.6924,-3.6788 -1.564,0 -2.8968,0.9758 -3.4357,2.3443 l -7.3593,-1.7255 c -0.3213,-0.0782 -0.6477,0.1071 -0.748,0.4233 L 32,25.212062 c -4.8246,0.0578 -9.1953,1.3566 -12.41,3.4425 -0.8058,-0.7446 -1.8751,-1.2104 -3.0583,-1.2104 -2.4905,0 -4.5152,2.0179 -4.5152,4.4982 0,1.649 0.9061,3.0787 2.2389,3.8607 -0.0884,0.4794 -0.1462,0.9639 -0.1462,1.4569 0,6.6487 8.1736,12.0581 18.2223,12.0581 10.0487,0 18.224,-5.4094 18.224,-12.0581 0,-0.4658 -0.0493,-0.9248 -0.1275,-1.377 1.4144,-0.7599 2.3885,-2.2304 2.3885,-3.9406 z m -29.2808,3.0872 c 0,-1.4756 1.207,-2.6775 2.6894,-2.6775 1.4824,0 2.6877,1.2019 2.6877,2.6775 0,1.4756 -1.2053,2.6758 -2.6877,2.6758 -1.4824,0 -2.6894,-1.2002 -2.6894,-2.6758 z m 15.4037,7.9373 c -1.3549,1.3481 -3.4816,2.0043 -6.5008,2.0043 l -0.0221,-0.0051 -0.0221,0.0051 c -3.0209,0 -5.1476,-0.6562 -6.5008,-2.0043 -0.2465,-0.2448 -0.2465,-0.6443 0,-0.8891 0.2465,-0.2465 0.6477,-0.2465 0.8942,0 1.105,1.0999 2.9393,1.6337 5.6066,1.6337 l 0.0221,0.0051 0.0221,-0.0051 c 2.6673,0 4.5016,-0.5355 5.6066,-1.6354 0.2465,-0.2465 0.6477,-0.2448 0.8942,0 0.2465,0.2465 0.2465,0.6443 0,0.8908 z m -0.3213,-5.2615 c -1.4824,0 -2.6877,-1.2002 -2.6877,-2.6758 0,-1.4756 1.2053,-2.6775 2.6877,-2.6775 1.4824,0 2.6877,1.2019 2.6877,2.6775 0,1.4756 -1.2053,2.6758 -2.6877,2.6758 z" fill="white"></path></svg></button></div></div></div></div></div><div class="Comment_commentPanel__1Jnt9"><div class="Comment_commentPanelHeader__290RK"><h3 class="font-bold text-2xl">Comments<!-- --> <span class="text-lg">/ <!-- -->0</span></h3><button><svg width="28" height="28" viewBox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M4.23028 23.7803C3.93739 23.4874 3.9431 23.0068 4.24305 22.7069L22.7084 4.24159C23.0083 3.94165 23.4889 3.93593 23.7818 4.22883C24.0747 4.52172 24.069 5.00231 23.769 5.30226L5.30371 23.7676C5.00376 24.0675 4.52317 24.0732 4.23028 23.7803Z" fill="#242424"></path><path d="M4.21967 4.23053C4.51256 3.93763 4.99315 3.94335 5.2931 4.24329L23.7584 22.7086C24.0583 23.0085 24.0641 23.4891 23.7712 23.782C23.4783 24.0749 22.9977 24.0692 22.6977 23.7693L4.23244 5.30395C3.93249 5.00401 3.92678 4.52342 4.21967 4.23053Z" fill="#242424"></path></svg></button></div><div class="Comment_commentPanelBody__2DnEk"><div class="text-xs text-right py-2"><a class="text-blue-500" href="https://www.newsbreak.com/community-policy" target="_blank">Community Policy</a></div></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>